LR Classic Desktop 'Extremely" Slow

New Here ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

Hello All...

I am using LR CLASSIC desktop 10.1.1 release; under WIN 10 os that's up today; HD 32 gig of ram; 1 TB driver using only 23%. My computer is an HP Z240 - 64BIT hp acpi x64 w/an Intel i7-6700 CPU @3.4 GHz.  I have dual monitors, a Dell SE27217H, and an HP LP2465 monitor connected to an NVIDIA GeForce GTX 750 Ti video card

 

THE ISSUE:

Each and every action has a delay of 30+seconds and sometimes longer before I can complete the next step.  As an example,  If I double click an image in the library mode it can take up to 30 seconds before I can do anything else.  If I attempt to select another image, nothing happens.  If I hit D to go into the develop mode on an image it will be 1 min(+) before I can do anything and the screen goes partially black.

 

I read a post that spoke of turning off Google Indexing which I did but there was no improvement. I have a DAS setup and all of the drive that holds my catalog is 3TB with only 29% of the space used. My images are on different drives as well based on subject or purpose.

 

I tried only running LR to reduce the demand on ram but it only reads 26% when I do but when I run LR/PS and have a browser open the speed is not slower "AND" I do not run into this issue with PS or any other editing program.

 

Seeking help to resolve this

TOPICS
Crash or freeze, How to, Performance, Problem or error, Windows

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

Did you have the same issues in LrC V 10.0?  If not, roll back to that one. You can do it in the Adobe Creative Cloud app. Click on the three dots at the right end of the LrC line. Choose "other versions"

Kenneth Seals

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 27, 2021 Feb 27, 2021

Copy link to clipboard

Copied

The first thing that you should try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue.

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

Another step is to try to reset the Lightroom preferences.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

What happens when you use only one monitor?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 27, 2021 Feb 27, 2021

Copy link to clipboard

Copied

LATEST

Are you doing a lot of brushing and/or a lot of spot healing?


What size (in pixels, not inches or centimeters) is your monitor(s)?

 

What size images (in pixels or megapixels, not megabytes) are the original images from your camera? Are you working with RAW, DNG or JPG images?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines