LR classic publish adobe stock

New Here ,
Dec 06, 2020 Dec 06, 2020

Copy link to clipboard

Copied

I have a PC with lateset Win 10 and latest LrC V10. When I try to publish photos to Adobe Stock from LrC,  I am tranferred to a page that says this page can not be connected. I also am not able to go mycontributor.stock.adobe page on Micorsoft Edge, but I can succesfully go to my site using Chrome. 

I  assume that Edge does not work with contributor. Is there a way to get LrC to tranfer published photos using Chrome rather than Edge?

TOPICS
Feature request, How to, Problem or error, Windows

Views

95

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 06, 2020 Dec 06, 2020

Copy link to clipboard

Copied

Have you tried making Chrome your default browser, or is that not possible in Windows 10?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

yes, I can make Chrome the default browser. However, I prefer to stick with Edge as my default. When I publish to Adobe Stock from LrC, it does send the photos to the Adobe site, but it then opens a window asking me to go to the Adobe site and add key words etc. Clicking on the link in this window does not function. If, however, I open Chrome and go to the contributor site [signin] it contains the recently published photos.  It simply appears that the Adobe contributor site does not function with Micorsoft Edge?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

I'm sorry for that but if it is working with Chrome why would you want to change that?

I think its pretty clear that in this instance Edge doesn't have the edge!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

Yes, I think you are correct. LrC publish does nor work with Edge

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 17, 2020 Dec 17, 2020

Copy link to clipboard

Copied

LATEST

Unless any one else has any further information about this browser issue in the next few days, this thread could be marked solved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines