Lr does not import my photos

Explorer ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

Hello, I've tried to import my photos from my external HD as usual, but since last sunday Lr shows the same error. I deleted a bunch of files from my lap and updated Lr assuming this would solve the problem... it did not.  What can I do? I urgently need to develop the series. Attached the error I've got since sunday. Please help! ThanksScreen Shot 2020-08-25 at 3.32.04 PM.png

TOPICS
Import and export, Mac, Performance, Problem or error

Views

179

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

Explorer , Aug 26, 2020 Aug 26, 2020
Could you see the screenshot? it seems as if I'm sending it to someone else... 

Likes

Translate

Translate
LEGEND , Aug 26, 2020 Aug 26, 2020
It is a problem with the file names of those images. LrC doesn't like the colon (:) in the file names. Did you Renamed them in some other program to the Capture tiome and date? I don't remember Nikon have the option tom use the capture time and dat as the file name. As a Test take one, or several, of those images and use either a hyphen or an Underscore as a separator ansd then run the import again. If the file that removed the colons from imports ok then you have you answer.

Likes

Translate

Translate
Adobe Community Professional ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

Hello, I've tried to import my photos from my external HD as usual,

Can you explain "as usual" ? Are you 'ADDing' files "from" the external HD, or 'Copying' files "from" the external HD to the internal drive?

I deleted a bunch of files
What "bunch"?  Were they image files? Why did you delete files?

Your screen-clip of the error shows that somehow you are in the Book Module. Did you try and swap to the Book Module while the Import was in progress?

A search for "unknown error 519" returned a couple of hits for "Error when changing modules". See this link for details-

https://helpx.adobe.com/lightroom-classic/kb/error-changing-modules-lightroom.html

If Copying or Moving files in the import, then having full Permissions for the Destination Folder is always necessary.

 

Regards. My System: Lr-Classic 10.3, Photoshop 22.4.2, Lightroom 4.3, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

Thanks for replying!!, as usual means: I plugged in the EHD, selected files/photos and select the option to open them with Lr, in Lr I use the ADD files/photos. After I click "import" the message I've attached appears.

I deleted a bunch of files because the lap was very slow in the past weeks, so I assumed that somehow memory was not enough, so I deleted all kinds of files that I don't use or didn't use for a period of time, in aims of freeing space for Lr to work... It didn't.

Let me go to the link you have shared!

Gracias!

Ivette

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

So people don't have to download the image you have attached to your post please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box like this.

2020-06-07 19_13_42-Camera Raw Brush tool problem - Adobe Support Community - 11189555.png
Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

Thanks, done.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

What is the source of the images (camera type)?

Are these raw files?

How did you copy them from camera to external HD?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Raw files from a Nikon D750 I've downloaded photos direct from the SD card to the EHD (drag and drop into the folder created for this session)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

I notice that your Lightroom folders panel shows several drives that might be 'Backup' drives  (Names include Backup, Bck, etc)

Normally Backup drives should not be referenced in the Catalog.

Is it possible that the files have already been imported to the catalog?

 

 

Regards. My System: Lr-Classic 10.3, Photoshop 22.4.2, Lightroom 4.3, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

No, I have reviewed and the files are not imported. Yesterday I was up very late at night working with the support team via chat and nothing... Very dissapointed at the service, so I can only rely now on this forum because Adobe is not supporting at all.

 

Gracias!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Can you add a screen shot of the Import Window please?

Which OS are you running and when did you last update??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Hi, here you have the screenshot of the import error I get. Mac version is the previous one (not catalina) so is Mojave 10.14.6Screen Shot 2020-08-24 at 9.45.29 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

You might want to look into hardware issues and also corrupted files.

Can other software (like Photoshop) open these files?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Yes, Ps opens the files

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Please show a snapshot of the Import dialog, showing the source, action and destination of your import, but prior to telling Lightroom to begin the actual import.

2020-08-26_13-35-51.jpg

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Can you double click on the file and does it launch something?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Sorry! the screenshot was not meant to be sent to you. If I double click it opens in Ps 2020

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

 

.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Hi, here it is. Thanks for your help! Tech support hasn't been able to help... It's been 10hours+ already.

 

313EEF48-061F-4625-ABF7-AA2EA3C9D1DE.jpeg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

It is a problem with the file names of those images. LrC doesn't like the colon (:) in the file names.

 

Did you Renamed them in some other program to the Capture tiome and date? I don't remember Nikon have the option tom use the capture time and dat as the file name.

 

As a Test take one, or several, of those images and use either a hyphen or an Underscore as a separator ansd then run the import again. If the file that removed the colons from imports ok then you have you answer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

GRACIAS!!!! it did work!!! now the I can se the photos in LrC.

 

 

THANKS A LOT!!! I was with Adobe the tech support people for over 10 hours since last night!! and we did everything but this! I even updated ... ALL! 

 

THANK YOU, THANK YOU! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Could you see the screenshot? it seems as if I'm sending it to someone else... 313EEF48-061F-4625-ABF7-AA2EA3C9D1DE.jpeg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

I always cringe when I see special characters (other than the underscore) in file names. As an experiment, for a few files, what happens if you replace the colons with an underscore, can you import the files then?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

It worked!!! GRACIAS!! used the uderscore and now LrC reads them!!! 

 

GRACIAS!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

AH Yes, now I see the screen names or files names with colons - like the other's said, try replacing the colon with an underscore on one image and see if that works

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

LATEST

Yes, it did work! 🙂 Gracias!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines