Highlighted

Lr does not import my photos

Explorer ,
Aug 25, 2020

Copy link to clipboard

Copied

Hello, I've tried to import my photos from my external HD as usual, but since last sunday Lr shows the same error. I deleted a bunch of files from my lap and updated Lr assuming this would solve the problem... it did not.  What can I do? I urgently need to develop the series. Attached the error I've got since sunday. Please help! ThanksScreen Shot 2020-08-25 at 3.32.04 PM.png

Adobe Community Professional
Correct answer by Just Shoot Me | Adobe Community Professional

It is a problem with the file names of those images. LrC doesn't like the colon (:) in the file names.

 

Did you Renamed them in some other program to the Capture tiome and date? I don't remember Nikon have the option tom use the capture time and dat as the file name.

 

As a Test take one, or several, of those images and use either a hyphen or an Underscore as a separator ansd then run the import again. If the file that removed the colons from imports ok then you have you answer.

Topics

Import and export, Mac, Performance, Problem or error

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lr does not import my photos

Explorer ,
Aug 25, 2020

Copy link to clipboard

Copied

Hello, I've tried to import my photos from my external HD as usual, but since last sunday Lr shows the same error. I deleted a bunch of files from my lap and updated Lr assuming this would solve the problem... it did not.  What can I do? I urgently need to develop the series. Attached the error I've got since sunday. Please help! ThanksScreen Shot 2020-08-25 at 3.32.04 PM.png

Adobe Community Professional
Correct answer by Just Shoot Me | Adobe Community Professional

It is a problem with the file names of those images. LrC doesn't like the colon (:) in the file names.

 

Did you Renamed them in some other program to the Capture tiome and date? I don't remember Nikon have the option tom use the capture time and dat as the file name.

 

As a Test take one, or several, of those images and use either a hyphen or an Underscore as a separator ansd then run the import again. If the file that removed the colons from imports ok then you have you answer.

Topics

Import and export, Mac, Performance, Problem or error

Views

85

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 25, 2020 0
Adobe Community Professional ,
Aug 25, 2020

Copy link to clipboard

Copied

Hello, I've tried to import my photos from my external HD as usual,

Can you explain "as usual" ? Are you 'ADDing' files "from" the external HD, or 'Copying' files "from" the external HD to the internal drive?

I deleted a bunch of files
What "bunch"?  Were they image files? Why did you delete files?

Your screen-clip of the error shows that somehow you are in the Book Module. Did you try and swap to the Book Module while the Import was in progress?

A search for "unknown error 519" returned a couple of hits for "Error when changing modules". See this link for details-

https://helpx.adobe.com/lightroom-classic/kb/error-changing-modules-lightroom.html

If Copying or Moving files in the import, then having full Permissions for the Destination Folder is always necessary.

 

Regards. My System: Lr-Classic 9.4, Lightroom 3.4, Photoshop 2020 (21.2.1), Nikon DSLR, Windows-10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 0
Explorer ,
Aug 25, 2020

Copy link to clipboard

Copied

Thanks for replying!!, as usual means: I plugged in the EHD, selected files/photos and select the option to open them with Lr, in Lr I use the ADD files/photos. After I click "import" the message I've attached appears.

I deleted a bunch of files because the lap was very slow in the past weeks, so I assumed that somehow memory was not enough, so I deleted all kinds of files that I don't use or didn't use for a period of time, in aims of freeing space for Lr to work... It didn't.

Let me go to the link you have shared!

Gracias!

Ivette

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 0
Adobe Community Professional ,
Aug 25, 2020

Copy link to clipboard

Copied

So people don't have to download the image you have attached to your post please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box like this.

2020-06-07 19_13_42-Camera Raw Brush tool problem - Adobe Support Community - 11189555.png
Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 0
Explorer ,
Aug 25, 2020

Copy link to clipboard

Copied

Thanks, done.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 0
Adobe Community Professional ,
Aug 25, 2020

Copy link to clipboard

Copied

What is the source of the images (camera type)?

Are these raw files?

How did you copy them from camera to external HD?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 0
Explorer ,
Aug 26, 2020

Copy link to clipboard

Copied

Raw files from a Nikon D750 I've downloaded photos direct from the SD card to the EHD (drag and drop into the folder created for this session)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2020 0
Adobe Community Professional ,
Aug 25, 2020

Copy link to clipboard

Copied

I notice that your Lightroom folders panel shows several drives that might be 'Backup' drives  (Names include Backup, Bck, etc)

Normally Backup drives should not be referenced in the Catalog.

Is it possible that the files have already been imported to the catalog?

 

 

Regards. My System: Lr-Classic 9.4, Lightroom 3.4, Photoshop 2020 (21.2.1), Nikon DSLR, Windows-10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 1
Explorer ,
Aug 26, 2020

Copy link to clipboard

Copied

No, I have reviewed and the files are not imported. Yesterday I was up very late at night working with the support team via chat and nothing... Very dissapointed at the service, so I can only rely now on this forum because Adobe is not supporting at all.

 

Gracias!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2020 0
Adobe Community Professional ,
Aug 26, 2020

Copy link to clipboard

Copied

Can you add a screen shot of the Import Window please?

Which OS are you running and when did you last update??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2020 0
Explorer ,
Aug 26, 2020

Copy link to clipboard

Copied

Hi, here you have the screenshot of the import error I get. Mac version is the previous one (not catalina) so is Mojave 10.14.6Screen Shot 2020-08-24 at 9.45.29 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2020 0