Highlighted

LR is working extremely slow

Explorer ,
Sep 21, 2020

Copy link to clipboard

Copied

Hello to everyone! Last year I have huge lagging in LR. To the point of impossibility to work with the application. Every move, every click ends in 5-10 seconds lagg. Often UI turns black, app "not responding". I tried to purge cache, add cache to 50Gb. Cache, LR and database is on the same SSD disk. Every disc have enough free space. Turned off GPU acceleration, reinstalled app, installed older version, tried to work without any data(photos), nothing helps. I never experienced any considerable laggs on my current or previous PCs. Any other software and games work perfectly.

 

PC Info:

Lightroom Classic version: 9.4 [ 202008061458-dbb2971e ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Home Premium Edition
Version: 10.0.19041
Application architecture: x64
System architecture: x64
Logical processor count: 12
Processor speed: 3,6 GHz
SqLite Version: 3.30.1
Built-in memory: 24518,2 MB
Real memory available to Lightroom: 24518,2 MB
Real memory used by Lightroom: 618,1 MB (2,5%)
Virtual memory used by Lightroom: 568,2 MB
GDI objects count: 600
USER objects count: 1849
Process handles count: 1497
Memory cache size: 0,0MB
Internal Camera Raw version: 12.4 [ 555 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 0MB / 12259MB (0%)
Camera Raw real memory: 0MB / 24518MB (0%)
System DPI setting: 120 DPI
Desktop composition enabled: Yes
Displays: 1) 2560x1440
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
DirectX: NVIDIA GeForce GTX 1080 Ti (27.21.14.5638)

 

Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: C:\Users\Umaev\OneDrive\Зображення\Lightroom\Lightroom Catalog.lrcat
Settings Folder: C:\Users\Umaev\AppData\Roaming\Adobe\Lightroom

Installed Plugins:
1) AdobeStock
2) Facebook
3) Flickr
4) Nikon Tether Plugin

Config.lua flags: None

Adapter #1: Vendor : 10de
Device : 1b06
Subsystem : 85f11043
Revision : a1
Video Memory : 11127
Adapter #2: Vendor : 1414
Device : 8c
Subsystem : 0
Revision : 0
Video Memory : 0
AudioDeviceIOBlockSize: 1024
AudioDeviceName: Speakers (Realtek High Definition Audio)
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 48000
Build: Uninitialized
Direct2DEnabled: false

Voila! After I turned off indexing, the LR just started flying! I could not use the program for almost a year. Thank you!

 

https://windowsreport.com/indexing-windows-8/

 

TOPICS
Crash or freeze, Performance, Problem or error, Windows

Views

201

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

LR is working extremely slow

Explorer ,
Sep 21, 2020

Copy link to clipboard

Copied

Hello to everyone! Last year I have huge lagging in LR. To the point of impossibility to work with the application. Every move, every click ends in 5-10 seconds lagg. Often UI turns black, app "not responding". I tried to purge cache, add cache to 50Gb. Cache, LR and database is on the same SSD disk. Every disc have enough free space. Turned off GPU acceleration, reinstalled app, installed older version, tried to work without any data(photos), nothing helps. I never experienced any considerable laggs on my current or previous PCs. Any other software and games work perfectly.

 

PC Info:

Lightroom Classic version: 9.4 [ 202008061458-dbb2971e ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Home Premium Edition
Version: 10.0.19041
Application architecture: x64
System architecture: x64
Logical processor count: 12
Processor speed: 3,6 GHz
SqLite Version: 3.30.1
Built-in memory: 24518,2 MB
Real memory available to Lightroom: 24518,2 MB
Real memory used by Lightroom: 618,1 MB (2,5%)
Virtual memory used by Lightroom: 568,2 MB
GDI objects count: 600
USER objects count: 1849
Process handles count: 1497
Memory cache size: 0,0MB
Internal Camera Raw version: 12.4 [ 555 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 0MB / 12259MB (0%)
Camera Raw real memory: 0MB / 24518MB (0%)
System DPI setting: 120 DPI
Desktop composition enabled: Yes
Displays: 1) 2560x1440
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
DirectX: NVIDIA GeForce GTX 1080 Ti (27.21.14.5638)

 

Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: C:\Users\Umaev\OneDrive\Зображення\Lightroom\Lightroom Catalog.lrcat
Settings Folder: C:\Users\Umaev\AppData\Roaming\Adobe\Lightroom

Installed Plugins:
1) AdobeStock
2) Facebook
3) Flickr
4) Nikon Tether Plugin

Config.lua flags: None

Adapter #1: Vendor : 10de
Device : 1b06
Subsystem : 85f11043
Revision : a1
Video Memory : 11127
Adapter #2: Vendor : 1414
Device : 8c
Subsystem : 0
Revision : 0
Video Memory : 0
AudioDeviceIOBlockSize: 1024
AudioDeviceName: Speakers (Realtek High Definition Audio)
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 48000
Build: Uninitialized
Direct2DEnabled: false

Voila! After I turned off indexing, the LR just started flying! I could not use the program for almost a year. Thank you!

 

https://windowsreport.com/indexing-windows-8/

 

TOPICS
Crash or freeze, Performance, Problem or error, Windows

Views

202

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 21, 2020 0
LEGEND ,
Sep 21, 2020

Copy link to clipboard

Copied

Slow for what actions? Please be specific.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
Explorer ,
Sep 21, 2020

Copy link to clipboard

Copied

Literally every action. Opening and closing app, clicking on tabs, opening Preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
LEGEND ,
Sep 21, 2020

Copy link to clipboard

Copied

Is editing slow?

 

Are you doing a lot of brushing and/or a lot of spot healing on photos?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
LEGEND ,
Sep 21, 2020

Copy link to clipboard

Copied

Built-in memory: 24518,2 MB

That seems to me to be an odd result. How much RAM do you actually have. Have you inspected the RAM?

 

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
Explorer ,
Sep 21, 2020

Copy link to clipboard

Copied

I have 24Gb RAM. I checked RAM with MemTest.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
LEGEND ,
Sep 21, 2020

Copy link to clipboard

Copied

Library Path: C:\Users\Umaev\OneDrive\Зображення\Lightroom\Lightroom Catalog.lrcat

How much free space on that hard drive in %  ?

 

Needs to be at least 20%

 

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
LEGEND ,
Sep 21, 2020

Copy link to clipboard

Copied

What make/model of computer? A couple of performance settings (outside of  LrC) can be implemented, as long as power supply is not an issue (laptops, notebooks, tablets, some all in one, any with low voltage CPU)

 

But as to slow LrC load, probably not related

 

see tip 8: 

https://au.pcmag.com/windows-10-1/5180/11-tips-to-speed-up-windows-10

 

and for the GPU:

https://www.winhelp.info/boost-lightroom-performance-on-systems-with-nvidia-graphics-chip.html

 

 

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
Explorer ,
Sep 21, 2020

Copy link to clipboard

Copied

I have a PC. Checked your tips. I even reinstalled OS and then made clean installation of LR. It not just slow, it is slow to extreme. Opening clean LR takes about 2 minutes, opening preferences about 40 seconds, opening redial filter is about 30 seconds. And all this without photos. Every other program in my PC works absolutely fine. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
LEGEND ,
Sep 21, 2020

Copy link to clipboard

Copied

LrC slow to load. In Windows is search indexing on?

 

https://windowsreport.com/indexing-windows-8/

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
Explorer ,
Sep 21, 2020

Copy link to clipboard

Copied

Voila! After I turned off indexing, the LR just started flying! I could not use the program for almost a year. Thank you!

 

https://windowsreport.com/indexing-windows-8/

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0