LR ne se lance pas

New Here ,
Dec 20, 2020

Copy link to clipboard

Copied

Bonjour 
Depuis hier, dès que je souhaite lancer LR sur mon mac, j'ai le message d'erreur suivant "le module externe LOUPEDECK 2 a cessé de fonctionner".
Et LR ne se lance pas. 

J'ai désinstallé LR et LOUPEDECk, j'ai tout réinstallé, j'ai fait un nettoyage complet de mon mac, rien y fait. 

Que faire ? 

TOPICS
Problem or error

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

LR ne se lance pas

New Here ,
Dec 20, 2020

Copy link to clipboard

Copied

Bonjour 
Depuis hier, dès que je souhaite lancer LR sur mon mac, j'ai le message d'erreur suivant "le module externe LOUPEDECK 2 a cessé de fonctionner".
Et LR ne se lance pas. 

J'ai désinstallé LR et LOUPEDECk, j'ai tout réinstallé, j'ai fait un nettoyage complet de mon mac, rien y fait. 

Que faire ? 

TOPICS
Problem or error

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 20, 2020 0
LEGEND ,
Dec 20, 2020

Copy link to clipboard

Copied

Is the LoupeDeck connected?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2020 0
New Here ,
Jan 06, 2021

Copy link to clipboard

Copied

Bonjour,

J'ai execatement le même problème, je ne trouve pas de solution, c'est une cochonnerie !

Avez-vous trouvé la solution ?

Merci par avance.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 06, 2021 0
Most Valuable Participant ,
Jan 06, 2021

Copy link to clipboard

Copied

To get LR running again, uninstall the Loupedeck plugin:

 

1. Do Preferences > Presets > Show All Other Lightroom Presets.  That opens Finder / File Explorer on the "Lightroom" folder.

 

2. Go to the "Modules" subfolder.

 

3. Exit LR.

 

4. Move "loupedeck2.lrplugin" and "loupedeck2.lr6.lrplugin" (if it exists) to your desktop.

 

5. Restart LR.

 

Then contact Loupedeck for support on their plugin:

https://loupedeck.com/en/support

 

[Use the blue reply button under the first post to ensure replies sort properly.]

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 06, 2021 0
New Here ,
Jan 06, 2021

Copy link to clipboard

Copied

Thank you for your reply. The problem is that LR does not launch and close directly. I therefore cannot access.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 06, 2021 0
New Here ,
Jan 06, 2021

Copy link to clipboard

Copied

Capture d’écran, le 2021-01-06 à 11.28.22.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 06, 2021 0
Most Valuable Participant ,
Jan 06, 2021

Copy link to clipboard

Copied

Oh, right. To get to the Modules folder:

 

Mac: /Users/username/Library/Application Support/Adobe/Lightroom/Modules

 

Windows: C:\Users\username\AppData\Roaming\Adobe\Lightroom\Modules

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 06, 2021 0
New Here ,
Jan 06, 2021

Copy link to clipboard

Copied

Once again thank you for your help. I have been to this folder before, but there is no mod with the name Loupedeck. I contacted the company, but still no response from them for several days. Unfortunately, I cannot use my LR software.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 06, 2021 0
Most Valuable Participant ,
Jan 06, 2021

Copy link to clipboard

Copied

Windows or Mac?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 06, 2021 0
New Here ,
Jan 06, 2021

Copy link to clipboard

Copied

Mac

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 06, 2021 0