Highlighted

Lr not exporting the development

Community Beginner ,
Oct 15, 2020

Copy link to clipboard

Copied

I'm having some canon CR3 files. Mostly they export with the develop settings.

 

However, I got some weird ones where the development if total off.

Image 01 is LR. 02 just a desktop previw from WIN. image 3 is a the file exported for edit in Photoshop. Not looking steady at all. 

 

Tried to convert to DNG. Same issue. 

Tried to reset develop settings and start all over. Same issue. 

Tried to make a virtual copy. Same issue

Tried to restart LR. Same issue. 

TOPICS
Bug, Problem or error

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lr not exporting the development

Community Beginner ,
Oct 15, 2020

Copy link to clipboard

Copied

I'm having some canon CR3 files. Mostly they export with the develop settings.

 

However, I got some weird ones where the development if total off.

Image 01 is LR. 02 just a desktop previw from WIN. image 3 is a the file exported for edit in Photoshop. Not looking steady at all. 

 

Tried to convert to DNG. Same issue. 

Tried to reset develop settings and start all over. Same issue. 

Tried to make a virtual copy. Same issue

Tried to restart LR. Same issue. 

TOPICS
Bug, Problem or error

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 15, 2020 0
Adobe Community Professional ,
Oct 15, 2020

Copy link to clipboard

Copied

In the future, So people don't have to download the image you have attached, please use the Insert Photos icon found in the Tool Bar of the Post and Reply text entry dialog window as pictured below.
If you can please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box.
If you can't edit your post please include the screen shot you attached to a new reply to this conversation.
The Insert Photos icon is this one in the Tool Bar.

2020-10-06 16_53_14-2020-10-06 - Adobe Support Community_Updated.png
Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 0
Adobe Community Professional ,
Oct 15, 2020

Copy link to clipboard

Copied

Message removed.

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 10, Lr 4, Ps 22.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 0
Adobe Community Professional ,
Oct 15, 2020

Copy link to clipboard

Copied

The first thing that you should try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue. 

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom. 

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting 

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html 

 

If Lightroom doesn't start correctly the please see "Solution 2" in the document behind the second link. 

 

Another step is to try to reset the Lightroom preferences. 

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/ 

 

If this doesn't help we need more informations about your environment. 

  • Which operating system do you use? 
  • Which version of Lightroom do you use? 

Please post the exact version and not only phrases as "recent", "latest" and so on. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 0