Highlighted

LR thinks I need an update after updating to 9.2.1.10

New Here ,
Apr 15, 2020

Copy link to clipboard

Copied

After updating to LR 9.2.1.10 yesterday, today when starting LR it tells me there is an update available.  CC app says things are up to date, so what gives.

Also, not sure when this happened, but after the update yesterday a lot of raw images that had a fair amount of blue sky in them had white bands in the sky.  The only way to fix it was to reset the image and reprocess it as if it was just imported.  Not sure what was going on but it sure seemed to be messing with raw images 😞

 

Dennis

TOPICS
Problem or error

Views

96

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

LR thinks I need an update after updating to 9.2.1.10

New Here ,
Apr 15, 2020

Copy link to clipboard

Copied

After updating to LR 9.2.1.10 yesterday, today when starting LR it tells me there is an update available.  CC app says things are up to date, so what gives.

Also, not sure when this happened, but after the update yesterday a lot of raw images that had a fair amount of blue sky in them had white bands in the sky.  The only way to fix it was to reset the image and reprocess it as if it was just imported.  Not sure what was going on but it sure seemed to be messing with raw images 😞

 

Dennis

TOPICS
Problem or error

Views

97

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 15, 2020 0
LEGEND ,
Apr 15, 2020

Copy link to clipboard

Copied

I have never seen the version of Lightroom Classic described as 9.2.1.10 (specifically, I have not seen the .10 at the end). Where do you see that?

 

The latest version of Lightroom Classic is 9.2.1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 15, 2020 0
New Here ,
Apr 15, 2020

Copy link to clipboard

Copied

C:\Program Files\Adobe\Adobe Lightroom Classic\Lightroom.exe then right-click and select Properties, then look on the Details tab.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 15, 2020 0
Adobe Community Professional ,
Apr 15, 2020

Copy link to clipboard

Copied

Yeah, I just updated yesterday when I got the notice, and this is what Lightroom reports:

Annotation 2020-04-15 103616.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 15, 2020 0
New Here ,
Apr 15, 2020

Copy link to clipboard

Copied

My LR reports the same thing, but I get the "There's an update dialogue when I start LR 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 15, 2020 0
Adobe Community Professional ,
Apr 15, 2020

Copy link to clipboard

Copied

Strange. Don't see any such notice here. Using Windows 10. What OS are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 15, 2020 0
New Here ,
Apr 15, 2020

Copy link to clipboard

Copied

Win 7

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 15, 2020 0
Adobe Community Professional ,
Apr 15, 2020

Copy link to clipboard

Copied

Just checked the properties of the EXE, and it has the additional .10 on it, the same as you report. But I still don't get any notification of an additional update.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 15, 2020 0
New Here ,
Apr 15, 2020

Copy link to clipboard

Copied

CC doesn't say there is an update, just LR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 15, 2020 0
Adobe Community Professional ,
Apr 15, 2020

Copy link to clipboard

Copied

Let's clarify something. There is no "CC" anymore. There is Lightroom Classic, which is the traditional desktop Lightroom Classic which utilizes a desktop catalog and stores images in folders on your computer. And there is Lightroom, which stores images in the cloud. Which version are you referring to?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 15, 2020 0
New Here ,
Apr 15, 2020

Copy link to clipboard

Copied

I'll be more clear.  When I refer to CC I was referring to the CC app that manages updates and notifications when there are updates.  I use LR Classic, the desktop version of LR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 15, 2020 0
Adobe Community Professional ,
Apr 15, 2020

Copy link to clipboard

Copied

I've never heard about a version 9.2.1.10 . Please try to start LR as an Administrator.

https://helpx.adobe.com/x-productkb/global/run-program-administrator-windows-7.html

 

>>but after the update yesterday a lot of raw images that had a fair amount of blue sky in them had white bands in the sky. 

The first thing that you should try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue.

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

If Lightroom doesn't start correctly the please see "Solution 2" in the document behind the second link.

 

Another step is to try to reset the Lightroom preferences.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 15, 2020 0
cos49 LATEST
New Here ,
Apr 15, 2020

Copy link to clipboard

Copied

I apologize for the confusion.  9.2.1.10 is the file version Lightroom.exe.  9.2.1 is the product version.  I just thought that may have had something to do with the issue.

 

Adobe already turns off my GPU support on Win 7.  Doesn't give you a choice, although it doesn't really matter.  Never had much effect either way preivous to their turning off support of GPU for Win 7.

 

LR does start correctly ignoring the "Updates available" dialogue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 15, 2020 0