Highlighted

LR unable to read files after update

New Here ,
May 19, 2020

Copy link to clipboard

Copied

I am currentlyy running v9.2.1 on an iMac with High Sierra 10.13.6. I have had a series of issues in the last two days. The LR app frozZe (for some reason I am unable to tYpe small Y or Z), I was unable to restart with the command and did a cold restart. No help. I reinstalled LR. Then I reinstalled CC. I can now open LR and it shows everything (screen cap attached) but when I click on a file, LR is stuck "loading. I have also run Disk UtilityY without help. Additionally, beginning even prior to updating LR, it was unexpectedly quit and I would get to "report to apple box. As I was tping this, it did it again. Here is what the beginning of the report showed:

Process: Adobe Lightroom Classic [915]
Path: /Applications/Adobe Lightroom Classic/Adobe Lightroom Classic.app/Contents/MacOS/Adobe Lightroom Classic
Identifier: Adobe Lightroom Classic
Version: 9.2.1 [202004070813-7699d98a] (9.2.1)
Code Type: X86-64 (Native)
Parent Process: ??? [1]
Responsible: Adobe Lightroom Classic [915]
User ID: 501

Date/Time: 2020-05-19 15:13:42.692 -0400
OS Version: Mac OS X 10.13.6 (17G12034)
Report Version: 12
Anonymous UUID: 5D9AE575-06B2-F099-8169-E44C63AB2C89


Time Awake Since Boot: 2500 seconds

System Integrity Protection: enabled

Crashed Thread: 15 Preview Server

Exception Type: EXC_BAD_ACCESS (SIGBUS)
Exception Codes: KERN_MEMORY_ERROR at 0x0000000182713000
Exception Note: EXC_CORPSE_NOTIFY

Termination Signal: Bus error: 10
Termination Reason: Namespace SIGNAL, Code 0xa
Terminating Process: exc handler [0]

 

I am unable to view stored photos, files and am unable to import from an SD card utilizing the Mac USB port. MyY Mac syYstem sortware is up to date. I reinstalled Photoshop as well and so far, it seems to be working. I also have Elements (which I never use) and that opens easilyY. I am out of ideas.loading.pngabout.pngrelease.png

 

Topics

Crash or freeze, Import and export, Performance, Problem or error

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

LR unable to read files after update

New Here ,
May 19, 2020

Copy link to clipboard

Copied

I am currentlyy running v9.2.1 on an iMac with High Sierra 10.13.6. I have had a series of issues in the last two days. The LR app frozZe (for some reason I am unable to tYpe small Y or Z), I was unable to restart with the command and did a cold restart. No help. I reinstalled LR. Then I reinstalled CC. I can now open LR and it shows everything (screen cap attached) but when I click on a file, LR is stuck "loading. I have also run Disk UtilityY without help. Additionally, beginning even prior to updating LR, it was unexpectedly quit and I would get to "report to apple box. As I was tping this, it did it again. Here is what the beginning of the report showed:

Process: Adobe Lightroom Classic [915]
Path: /Applications/Adobe Lightroom Classic/Adobe Lightroom Classic.app/Contents/MacOS/Adobe Lightroom Classic
Identifier: Adobe Lightroom Classic
Version: 9.2.1 [202004070813-7699d98a] (9.2.1)
Code Type: X86-64 (Native)
Parent Process: ??? [1]
Responsible: Adobe Lightroom Classic [915]
User ID: 501

Date/Time: 2020-05-19 15:13:42.692 -0400
OS Version: Mac OS X 10.13.6 (17G12034)
Report Version: 12
Anonymous UUID: 5D9AE575-06B2-F099-8169-E44C63AB2C89


Time Awake Since Boot: 2500 seconds

System Integrity Protection: enabled

Crashed Thread: 15 Preview Server

Exception Type: EXC_BAD_ACCESS (SIGBUS)
Exception Codes: KERN_MEMORY_ERROR at 0x0000000182713000
Exception Note: EXC_CORPSE_NOTIFY

Termination Signal: Bus error: 10
Termination Reason: Namespace SIGNAL, Code 0xa
Terminating Process: exc handler [0]

 

I am unable to view stored photos, files and am unable to import from an SD card utilizing the Mac USB port. MyY Mac syYstem sortware is up to date. I reinstalled Photoshop as well and so far, it seems to be working. I also have Elements (which I never use) and that opens easilyY. I am out of ideas.loading.pngabout.pngrelease.png

 

Topics

Crash or freeze, Import and export, Performance, Problem or error

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 19, 2020

Copy link to clipboard

Copied

Is there any particualr reason you are still running  High Sierra? Can  you update  to at least Mojave?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 19, 2020

Copy link to clipboard

Copied

is iMac was made in late 2011 and I don't believe anything else is compatible. I've never been given the option. I attempted to upgrade to the newest OS, Catalina, and read that it was not compatible.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 19, 2020

Copy link to clipboard

Copied

Looks that way, per link below, your rig is to old

 

https://www.apple.com/lae/macos/how-to-upgrade/

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 19, 2020

Copy link to clipboard

Copied

Nevertheless, LR was working great until the last 3-4 weeks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
dfox68 LATEST
New Here ,
May 28, 2020

Copy link to clipboard

Copied

Your answer prompted me to buy a new iMac. Thanks. I guess.  : )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 19, 2020

Copy link to clipboard

Copied

I agree with cmgap above, upgrading your OS could go a long way to providing some stability.

 

Do you have a backup of your catalog? You could try to open that backup and see if it opens properly (perhaps there is some corruption in the catalog).

 

Also, it would be worthwhile to try to start a new catalog and import a few images into the new catalog. If this works, you know that the issue is with your catalog specifically and not with Lightroom in general.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 19, 2020

Copy link to clipboard

Copied

As can be seen in your lower case y and z, in your posting, your compute, or more likely the keyboard has a problem. Not a software problem, probably a hardware problem.

 

Try another keyboard

 

P.S. the keyboard, USB? or Bluetooth? and if BLuetooth, via internal Bluetooth or a USB dongle on the iMAC? (not an iMAC owner). A misbehaving USB device can foul things up. 

 

 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 19, 2020

Copy link to clipboard

Copied

InterestinglyY, the only place is have that problem is on this Adobe site - which makes no sense to me. I just typed an email to someone via Gmail and had no missing letter issues. ??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 19, 2020

Copy link to clipboard

Copied

and strangely enough, that problem just went away. Rather, it appears that Y and Z don't show up initially, but at some point (?) make an appearance in the text. ("Y" too).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...