Highlighted

LR will not open PSD or Tiff files in PS

New Here ,
Aug 29, 2020

Copy link to clipboard

Copied

Every time I try to open a PSD or Tiff file to edit in PS I get the message I've attached.LR open tiff or PSD files in PS.jpg

I created a new catalogue thinking the old one was corrupted but I still get this message. I can Open a with lightroom adjustments only but then I won't have the layers. I also had an I/O issue with my G drive which I thought I fixed by plugging it directly in my laptop. PS and LR then recognized it. I still getr the above message. Thanks for your help. Also LR has been freezing as well.

Well strangely everything is working as it should today. It's amazing how that happens. Maybe just needed a restart??? Thank you both for your input.

David

TOPICS
Crash or freeze, Import and export, Problem or error, Windows

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

LR will not open PSD or Tiff files in PS

New Here ,
Aug 29, 2020

Copy link to clipboard

Copied

Every time I try to open a PSD or Tiff file to edit in PS I get the message I've attached.LR open tiff or PSD files in PS.jpg

I created a new catalogue thinking the old one was corrupted but I still get this message. I can Open a with lightroom adjustments only but then I won't have the layers. I also had an I/O issue with my G drive which I thought I fixed by plugging it directly in my laptop. PS and LR then recognized it. I still getr the above message. Thanks for your help. Also LR has been freezing as well.

Well strangely everything is working as it should today. It's amazing how that happens. Maybe just needed a restart??? Thank you both for your input.

David

TOPICS
Crash or freeze, Import and export, Problem or error, Windows

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 29, 2020 0
Adobe Community Professional ,
Aug 30, 2020

Copy link to clipboard

Copied

This is a long shot, and could probably only happen if you share images and catalogs between Mac and PC, but I thought I should mention it anyway:

 

I noticed that in the path to the image there is a 'Pic 2' folder. That seems a bit odd for a folder, so I wonder if perhaps the image is called "Pic 2/Sego Palm-7506-Edit.tif". I'm not sure if you can do that on a PC, but you can certainly do that on a Mac. On a Mac, the slash is a perfectly valid character for file names. It's not a valid character for file names in Lightroom however. Lightroom uses the forward slash to separate folders in the path to the image. So if the image is called "Pic 2/Sego Palm-7506-Edit.tif", then Lightroom will look for an image called "Sego Palm-7506-Edit.tif" inside a folder called "Pic 2". I won't be able to find it, so it won't be able to send it to Photoshop either.

-- Johan W. Elzenga, http://www.johanfoto.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2020 1
LEGEND ,
Aug 30, 2020

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Past that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

davidg36166309_0-1598803733076.png

 

davidg36166309_1-1598803733078.png

 

 

davidg36166309_2-1598803733079.png

 

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2020 0
New Here ,
Aug 30, 2020

Copy link to clipboard

Copied

Well strangely everything is working as it should today. It's amazing how that happens. Maybe just needed a restart??? Thank you both for your input.

David

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2020 0
New Here ,
Aug 30, 2020

Copy link to clipboard

Copied

David I have exactly the same problem.   I can work around it of course, but it sure is a pain. 

 

Update a day later:  Called Adobe and the tech found it was a disk permission problem.   Why it didn't happen until my latest Lightroom update I don't know - because I am sure I didn't change any permissions upon installing the latest update.   Anyway, once he fixed the permissions, all was OK.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2020 0