LRC 10.1.1 constantly Not Responding.

Explorer ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

Hi,

This started after I updated to 10.1.1.  Brand new computer with latest hardware.  PS runs great and so do the plugins except NIK.   Graphics driver is current.  I have tried unchecking the GPU and still no change.  I am contemplating uninstalling the new version and reinstalling the older version.  Is that a good idea??

System info below:

Lightroom Classic version: 10.1.1 [ 202101041610-8c69aa4e ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.19041
Application architecture: x64
System architecture: x64
Logical processor count: 20
Processor speed: 2.8 GHz
SqLite Version: 3.30.1
Built-in memory: 65270.4 MB
Real memory available to Lightroom: 65270.4 MB
Real memory used by Lightroom: 1909.4 MB (2.9%)
Virtual memory used by Lightroom: 1999.0 MB
GDI objects count: 668
USER objects count: 1979
Process handles count: 2018
Memory cache size: 536.5MB
Internal Camera Raw version: 13.1 [ 658 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 366MB / 32635MB (1%)
Camera Raw real memory: 367MB / 65270MB (0%)
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 2560x1440
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
DirectX: NVIDIA GeForce RTX 2070 SUPER (27.21.14.6109)

 

Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: C:\Users\cocoa\Pictures\Lightroom\catalog 2015 ltrm cc\catalog ltrm cc-3-2-v10.lrcat
Settings Folder: C:\Users\cocoa\AppData\Roaming\Adobe\Lightroom

Installed Plugins:


Config.lua flags: None

Adapter #1: Vendor : 10de
Device : 1e84
Subsystem : c7231028
Revision : a1
Video Memory : 8012
Adapter #2: Vendor : 8086
Device : 9bc5
Subsystem : 9c51028
Revision : 5
Video Memory : 80
Adapter #3: Vendor : 1414
Device : 8c
Subsystem : 0
Revision : 0
Video Memory : 0
AudioDeviceIOBlockSize: 1024
AudioDeviceName: Speakers (Realtek(R) Audio)
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 48000
Build: LR5x64
Direct2DEnabled: false

TOPICS
Crash or freeze, Performance, Problem or error

Views

106

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

Yes, if you updated from V10.0 revert to that version. If you updated from V9.4, revert to that version. 

Kenneth Seals

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Will it use the same catalog since the update created a new one ??  

 

I see many others having the same issue.  Why send out an update if we all have to uninstall it and stick with the older version.  When Adobe comes out a another update, should I ignore that one ?  I don't mean to be smart ass, but this seem crazy. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

If you revert to LRC 10.0, your current catalog can be used.

 

I see many others having the same issue.  Why send out an update if we all have to uninstall it and stick with the older version.  When Adobe comes out a another update, should I ignore that one ?  I don't mean to be smart ass, but this seem crazy. 


By @Shellettephotog


We're not Adobe here, we're other Lightroom Classic users. We can't answer those questions. You need to ask Adobe, not us.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

If you should decide to revert to V9.4 from V10.x you will have to tell the reinstalled V9.4 where to find the old 9.4 catalog. It's still where it was before V10 upgraded it for V10.

Kenneth Seals

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

I've also found that the latest version of Lightroom Classic is almost unusable due to glitches and lag time. No issues with any other programs. I tried to go back to 9.4, but I was unable to use my catalog. If I go back to the old 9.4 catalog, will I lose edits on my most recent photos?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 06, 2021 Feb 06, 2021

Copy link to clipboard

Copied

LATEST

The catalogs are not backwards compatible. No changes made in the v10 catalog will be reflected in the old v9 catalog. To use the v9 catalog, you will need to do the imports and edits again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines