LRC 10.2 exported JPG's not compatibe anymore with Synology's DS photo

Community Beginner ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Since 1 or 2 weeks I notice (no setting has been changed) that, when I import a RAW or JPG in LRC 10.2 and export it as JPG to Synology's Photo Station (folder on NAS) I can not view this JPG anymore with Synology's Android app DS Photo. The exported JPG doesn't have to be edited. In the app the photo shows a dark grey icon with the refresh icon in the middle.

  • The exported JPG is viewable in any other photo viewer, where ever it is on my computer/NAS.
  • The exported JPG is also viewable with another Synology's Android app ==> DS File, where ever it is on my computer/NAS.
  • Previous exported JPG's are all doing fine and viewable in DS Photo.

I tried all availabe color spaces ==> no result/difference.

 

What can be the issue here? It looks like it's due to the export function of LRC, because the exported JPG can be viewed everywhere, in every other application. Maybe the last update of LRC?

 

Looking forward to your suggestions or solution.

TOPICS
Import and export, Problem or error

Views

329

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

Community Beginner , Apr 17, 2021 Apr 17, 2021
No Randy,Thx for the suggestion, but problem is solved now. Photo Station un-install, re-install and re-indexed (what I already did in the befinning). Now it works again.Thx.

Likes

Translate

Translate
Most Valuable Participant , Apr 17, 2021 Apr 17, 2021
Glad you got it solved. It's frustration that in the 2020s reinstalling can often fix problems -- that's so 1990s.

Likes

Translate

Translate
LEGEND ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

I do not follow your logic that indicates this is a Lightroom Classic issue. JPGs are JPGs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

I didn't say it indicates it's a LRC issue. It just looks like that. Like if LRC changed something in the export function, I don't know. I just know what I said. I can see JPG's everywhere in every app or viewer, except in DS Photo when they are exported from LRC. DS photo works also fine with all JPG's, except when exported from LRC (since very recent).

 

I also placed the issue on Synology's forum. Let's keep it to useful suggestions and tips.

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

See if this incompatibility was triggered by your update to 10.2 -- roll back to 10.1:

https://www.lightroomqueen.com/roll-back-update-previous-classic/

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Hi John,

Good tip, thx. But I did, same result, still nothing. I tried every version back to 9.4. Nothing, even on another PC, so it's not due to latest updates of LRC I suppose. Strange is that I have this issue with Synology's app DS Photo on all my Android devices. App is not updated recently. App is running on newer and older smartphones and tablets.

 

Now, I also just installed the app on an iPhone ==> same result, no JPG's visible wich are exported from LRC.

Makes me crazy. Any other suggestions?

 

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

What happens if you use LrC Edit in PS and then use Save As in PS JPEG file format to Synology's Photo Station folder on NAS)? Does it also show a dark grey icon with the refresh icon in the middle?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Hi Todd,

 

That works! Opened Photoshop from within LRC and saved immediately as a JPG.

But what does it mean? Now it looks like it is something with LRC. I really want to keep using DS Photo because it is a great and easy way to show your photo's, wherever you are.

 

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

No, cheered too soon. Just the thumbnail works. The photo itself still shows the Refresh icon 😞

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Over the years I've diagnosed a number of JPEG incompatibility issues with LR, and they were all due to the other apps not conforming to the JPEG industry standard.  It's certainly possible there's a bug in LR, but given the ubiquity of the JPEG format and the number of different viewers used to display LR JPEGs, we likely would have seen reports of compatibility problems with other apps.

 

Some more thoughts:  See if particular LR Export parameters are triggering the problem by starting with the most vanilla set of parameters: No file renaming, Color Space: sRGB, Quality: 60, Resize To Fit: 1000 pixels (i.e. small), no output sharpening, Metadata > Include: Copyright Only, no watermarking.  If such a JPEG is displayed correctly, then add in one parameter at a time to see what triggers the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

I had to prepare JPEGs for a slide show that was on a flash drive that pluged into a TV. The jpegs exported from LR did not view so I used PS. When saving photos as JPEGS in PS in gives you options. See attached photo. I had to make sure that the settings was standard not Baseline optimized or progressive. Lightroom does not give this option so i suspect that the JPEGS exported from LR are either Optimized or progressive. So I had to save JPEGS thru PS making sure I selected Baseline (Standard). Screen Shot 2021-04-13 at 7.37.39 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Hi John and Randy,

 

First thx for the support up till now!

Unfortunately nothing works except that I have thumbnails with a preview, but still a refresh icon in the picture it self. I tried (2nd time) all color space settings, very small export (1000x562), quality 60%, no watermark, no extra metadata, no sharpening, no nothing. In PS I used the Baseline (standard) format (also the others). Nothing works. Most of this I already checked before but double checked it now. I keep wondering what could have been changed in settings, installations, in this short time I noticed this. Nothing! And, I have this issue...on several computers (LrC) and...on several devices, Android as well as Apple (DS Photo).

 

Lex

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Unfortunately, it appears that you can only use DS Photo if you have a Synology NAS. I was hoping that maybe the app would let me look at photos stored locally on the phone.

 

I'm out of ideas...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Have you tried to contact Synology's Photo Station support?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

No Randy,

Thx for the suggestion, but problem is solved now. Photo Station un-install, re-install and re-indexed (what I already did in the befinning). Now it works again.

Thx.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

Glad you got it solved. It's frustration that in the 2020s reinstalling can often fix problems -- that's so 1990s.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

LATEST

L1000059.gif

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines