Highlighted

LRC 9.3 export doesn't add to catalog

New Here ,
Jul 02, 2020

Copy link to clipboard

Copied

I upgraded to LRC 9.3.  When I export files it doesn't add them to the catalog, even though I selected the "add to catalog" checkbox.  It also doesn't consistently allow me to select "synchronize folder" when I right-click on a folder. 

TOPICS
Bug, Import and export, Problem or error, Windows

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

LRC 9.3 export doesn't add to catalog

New Here ,
Jul 02, 2020

Copy link to clipboard

Copied

I upgraded to LRC 9.3.  When I export files it doesn't add them to the catalog, even though I selected the "add to catalog" checkbox.  It also doesn't consistently allow me to select "synchronize folder" when I right-click on a folder. 

TOPICS
Bug, Import and export, Problem or error, Windows

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 02, 2020 0
LEGEND ,
Jul 03, 2020

Copy link to clipboard

Copied

"When I export files it doesn't add them to the catalog, even though I selected the "add to catalog" checkbox."

 

Are you sure? Did you sort the photos capture time? The original and exported photo should appear together with this sorting.

 

"It also doesn't consistently allow me to select "synchronize folder" when I right-click on a folder."

 

It doesn't allow you to do this? What happens? Explain in detail. If there is an error message, please quote the exact complete unedited word-for-word error message.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 03, 2020 0
Adobe Community Professional ,
Jul 03, 2020

Copy link to clipboard

Copied

What do you have selected in the Library module Catalog section and or are you in a Collection?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 03, 2020 1
GoldingD LATEST
LEGEND ,
Jul 04, 2020

Copy link to clipboard

Copied

Check that you have not stacked them.

 

Check that you current file sort does not place them near the originals if in same folder

 

Where were you exporting them to? Was that folder already shown in the folders panel before exporting.

 

Are you looking for them in a folder? In All Photos? or in a collection?

 

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2020 0