Highlighted

LRC 9.4 hanging on import

Community Beginner ,
Aug 28, 2020

Copy link to clipboard

Copied

New Sony a7R4, and a73 bodies and have been having issues on import. A few images import and then it hangs. The photo end location is established, the catalog is established >200k pictures. Using SD Cards in CalDigit TS3 Plus Dock. I also tried to copy files from SD Card to location folder and then import from there. It did hang up a few times. Catalog is on one Seagate external drive and the pictures are copied to a different larger 8TB external drive all connected to the same MacBook Pro. 16" -2019; 2.4GHz 8-Core Intel Core i9; 32GB 2667 MHz DDR4; AMD Radeon Pro 5500M 8 GB, Intel UHD Graphics 630 1536 MB; Running one external display in addition to the MBP display.

 

TOPICS
Crash or freeze, Import and export, Mac

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

LRC 9.4 hanging on import

Community Beginner ,
Aug 28, 2020

Copy link to clipboard

Copied

New Sony a7R4, and a73 bodies and have been having issues on import. A few images import and then it hangs. The photo end location is established, the catalog is established >200k pictures. Using SD Cards in CalDigit TS3 Plus Dock. I also tried to copy files from SD Card to location folder and then import from there. It did hang up a few times. Catalog is on one Seagate external drive and the pictures are copied to a different larger 8TB external drive all connected to the same MacBook Pro. 16" -2019; 2.4GHz 8-Core Intel Core i9; 32GB 2667 MHz DDR4; AMD Radeon Pro 5500M 8 GB, Intel UHD Graphics 630 1536 MB; Running one external display in addition to the MBP display.

 

TOPICS
Crash or freeze, Import and export, Mac

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 28, 2020 0
Adobe Employee ,
Aug 28, 2020

Copy link to clipboard

Copied

Hi there,

Sorry to hear about LRC hanging on import. 

 

Have you tried turning off the GPU option from Lightroom's preferences? Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

Let us know how it goes.
Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0