Highlighted

LrC Collections folder not in English

New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

I have a full subscription to Adobe CC and all my language settings are in english. However the Collections Folder on the left hand side panel is in a foreign language. I've made contact with Adobe online chat but no real help. Can anyone help me get this resolved to english. Many thanks in advance for your assistance if you are able to assist me. Attached is my issue

Topics

How to

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

LrC Collections folder not in English

New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

I have a full subscription to Adobe CC and all my language settings are in english. However the Collections Folder on the left hand side panel is in a foreign language. I've made contact with Adobe online chat but no real help. Can anyone help me get this resolved to english. Many thanks in advance for your assistance if you are able to assist me. Attached is my issue

Topics

How to

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 19, 2020

Copy link to clipboard

Copied

This is indeed odd. Collections can be renamed by right-clicking on them, but it looks like the font is causing this. I would start by resetting the preferences: 

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

-- Johan W. Elzenga, http://www.johanfoto.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Aug 19, 2020

Copy link to clipboard

Copied

deleated, my bad.

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 19, 2020

Copy link to clipboard

Copied

So people don't have to download the image you have attached to your post please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box like this.

2020-06-07 19_13_42-Camera Raw Brush tool problem - Adobe Support Community - 11189555.png
Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...