LrC do not start up. Not responding

New Here ,
Jan 04, 2021

Copy link to clipboard

Copied

Hi.

 

When I am trying to start up Lrc, I only reach the white start up picture.

After that its only the spinning thing going on.

And allways "Program not responding" 

I have the last update (10.1) on a Mac.

Does anyone now what to do?

 

HB

TOPICS
Crash or freeze, Mac, Problem or error

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

LrC do not start up. Not responding

New Here ,
Jan 04, 2021

Copy link to clipboard

Copied

Hi.

 

When I am trying to start up Lrc, I only reach the white start up picture.

After that its only the spinning thing going on.

And allways "Program not responding" 

I have the last update (10.1) on a Mac.

Does anyone now what to do?

 

HB

TOPICS
Crash or freeze, Mac, Problem or error

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 04, 2021 0
GoldingD LATEST
LEGEND ,
Jan 04, 2021

Copy link to clipboard

Copied

Lots of issues for people various MACOS and LrC v10.1.

Not absolute, For some it works fine.

Most prevalent solution is to rollback to v10.0

Cross fingers that v10.0 works, because if not (some) then it is back to v9.4 (and unability to edit v10 catalog)

 

https://www.lightroomqueen.com/roll-back-update-previous-classic/

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2021 0