LRc Hangs on Export

New Here ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

I ran the last update on LRc yesterday. Today I imported images, created a collection, rated them, edited...all did ok except I noticed it was running slow for every step. When I tried to export the first image it seemed to initiate like normal but I noticed the bar had no progression and it just sat like that forever. So I cancelled the export and checked the target folder. There I saw that a file in that name had been created but there was no information saved to it. So it seems as though the process begins and then stops at this point. I tried to export again but it just kept doing the same thing. I have closed everything, restarted the software...restarted the computer. Nothing works. I was able to pull that image in PS and the edits were still on the raw file so I then saved as a jpg thru PS. I can not do that for all my files, That would take forever! 

I get by but I am not all that great at technical support. So here is my info should that have any impact in this issue. (Although, everything worked great until yesterday's update)

macOS Catalina (version 10.15.6)

3 GHz Quad0Core i5/ 8gb 2400 MHz DDR4/ Radeon Pro 555 2GB

Any help you could offer would be GREATLY appreciated as I have several events from this weekend to export. TIA

TOPICS
Crash or freeze, Import and export, Mac, Problem or error

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation