LrC locks up in Develope mode

New Here ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

Running Mohave 10.14.6 on MAC Pro (Mid 2010)

Memory 32GB   Startup disc SSD   Graphics AMD Radeon HD 7950 3GB

Data storage on internal 6TB HD with 4.36 TB available

No error messages noted

Problem occurs in Develope mode with most activities,especially cropping.  Most times I see the "spinning wheel", then the computer locks up. The mouse will not function and I can not back out of the program

via CMD-OPT-ESC.  I have to turn off ane restart the computer to procede.  Any help or suggestions would be appreciated.

TOPICS
Crash or freeze, Mac

Views

68

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

This exact same problem is happening to me too. Don't know how to fix. Help Please

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

LATEST

You may need to roll back your LrC version

Adobe appears to be having a major problem in MACOS.

https://www.lightroomqueen.com/roll-back-update-previous-classic/

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines