Highlighted

LrC not importing photos

New Here ,
Sep 28, 2020

Copy link to clipboard

Copied

Hey there,

All of a sudden my lightroom won't import my new photos. It gets to the selection page then once I click import it kind of freezes in the "copy/import" part.

I've quit LrC multiple times and even restarted my computer. Not really sure on the next step for this.

Thanks!

TOPICS
Crash or freeze, Import and export, Mac, Problem or error

Views

79

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

LrC not importing photos

New Here ,
Sep 28, 2020

Copy link to clipboard

Copied

Hey there,

All of a sudden my lightroom won't import my new photos. It gets to the selection page then once I click import it kind of freezes in the "copy/import" part.

I've quit LrC multiple times and even restarted my computer. Not really sure on the next step for this.

Thanks!

TOPICS
Crash or freeze, Import and export, Mac, Problem or error

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 28, 2020 0
Adobe Community Professional ,
Sep 28, 2020

Copy link to clipboard

Copied

In the future, So people don't have to download the image you have attached, please use the Insert Photos icon found in the Tool Bar of the Post and Reply text entry dialog window as pictured below.
If you can please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box.
If you can't edit your post please include the screen shot you attached to a new reply to this conversation.
The Insert Photos icon is this one in the Tool Bar.

2020-06-07 19_13_42-Camera Raw Brush tool problem - Adobe Support Community - 11189555.png
Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 0
New Here ,
Sep 28, 2020

Copy link to clipboard

Copied

No problem, sorry about that!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 0
LEGEND ,
Sep 28, 2020

Copy link to clipboard

Copied

 Consider resetting the preference file. Resetting the preference file is Adobe speak for deleating the preference file and then letting Lightroom Classic to recreate it.

 

The preference file can get corrupted, resulting in odd behavior. Some people have a knee jerk reaction in thinking they need to uninstall then reinstall Lightroom Classic, maybe that could be called for, but it would be better to first reset the preference file.

 

Be aware that resetting the preference file will result in Lightroom Classic creating a new catalog instead if opening your previously opened catalog (normally) so make sure you know where your catalog is. 

 

Be aware the resetting the preference file will revert some settings in Preferences to defaults. So be aware of what you have changed, so that you can put those back the way you want them.

 

some links:

 

https://lightroomers.com/replacing-the-lightroom-preference-file/745/

 

https://www.youtube.com/watch?v=bARt-hoCc2Q

 

https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

 

https://helpx.adobe.com/lightroom-classic/kb/recover-catalog-images-resetting-lightroom.html

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3
Laura Shoe (https://laurashoe.com) shows you how to reset Lightroom's preferences to resolve buggy behavior. Check out Laura's comprehensive Lightroom Worksh...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 1
Jao vdL LATEST
Adobe Community Professional ,
Sep 28, 2020

Copy link to clipboard

Copied

One thing to check: Go to your system preferences -> Security and Privacy -> Privacy tab. Scroll down on the left until you see "Files and Folders" Look for Lightroom Classic and make sure it has all the access to Removable Volumes and all the other categories.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 0