Highlighted

LrC Use GPU for image processing greyed out Windows 10, Nvidia Quadro k1100m

New Here ,
Jul 27, 2020

Copy link to clipboard

Copied

Hello,

I am trying to find any way possible to get lightroom to run faster, and I see no reason why I can't select the "Use GPU for image processing" and only the basic acceleration.

I have updated everyting, all Adobe programs, Windows, and did a clean install of the latest NVIDIA drivers for my GPU, still the same situation.  I have followed the steps in this thread (my preference window looks exactly as th one captured in that thread):

https://community.adobe.com/t5/lightroom-classic/unable-to-check-quot-use-gpu-for-image-processing-q...

I have followed the following suggestions as well:

"delete the folder 'GPU' from \AppData\Roaming\Adobe\CameraRaw\" (as in the abovelinked thread)

Still no luck.  Please help, thanks in advance,

 

Peter.

 

TOPICS
Bug, How to, Performance, Problem or error, Windows

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

LrC Use GPU for image processing greyed out Windows 10, Nvidia Quadro k1100m

New Here ,
Jul 27, 2020

Copy link to clipboard

Copied

Hello,

I am trying to find any way possible to get lightroom to run faster, and I see no reason why I can't select the "Use GPU for image processing" and only the basic acceleration.

I have updated everyting, all Adobe programs, Windows, and did a clean install of the latest NVIDIA drivers for my GPU, still the same situation.  I have followed the steps in this thread (my preference window looks exactly as th one captured in that thread):

https://community.adobe.com/t5/lightroom-classic/unable-to-check-quot-use-gpu-for-image-processing-q...

I have followed the following suggestions as well:

"delete the folder 'GPU' from \AppData\Roaming\Adobe\CameraRaw\" (as in the abovelinked thread)

Still no luck.  Please help, thanks in advance,

 

Peter.

 

TOPICS
Bug, How to, Performance, Problem or error, Windows

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 27, 2020 0
Most Valuable Participant ,
Jul 28, 2020

Copy link to clipboard

Copied

It's a seven-year-old card, so you might be out of luck.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2020 0