Highlighted

Mac OSX Catalina - Import from Media Card Issues SOLVED

Community Beginner ,
Apr 11, 2020

Copy link to clipboard

Copied

This problem has been driving me nuts since I upgraded to Catalina (Mac OSX 10.15). I was unable to find a solution for this here, so I'm posting what I did to solve the problem below.

 

1st, the symptoms after installing Catalina:

When I would insert a media card (SD or XQD in my case) into my card reader and attempt an import from LR, LR would fail to find any images on the selected card. If I clicked on "Select Source" on the import menu, and then "Other Sources" and browsed down in the card'd directory, LR would finally see the images.

 

Solution:

After searching everywhere for a solution, and finding none, I realized that the problem was being caused by Catalina's OCD security personality. The fis is fairly simple. 

 

1) Go to Apple logo (upper left)/ select system preferences

2) Click on Security&Privacy

3) click on the Lock icon on the bottom left (seem image), and insert your password (this will allow you make changes to the settings).

4) on the left side scroll down to "Files and Folders) (seem image)

5) On the right side browse to Adobe Lighttoom Classic and make sure "Removable Volumes" is clicked (seem image)

6 ) Close Security & Privacy

7) Restart LR if it was running and you should be ready to import from removable media with no problems.

 

Screen Shot 2020-04-11 at 3.03.56 PM.pngScreen Shot 2020-04-11 at 3.05.16 PM.pngScreen Shot 2020-04-11 at 3.07.22 PM.png

 

TOPICS
FAQ, How to, Import and export, Mac, Problem or error

Views

67

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Mac OSX Catalina - Import from Media Card Issues SOLVED

Community Beginner ,
Apr 11, 2020

Copy link to clipboard

Copied

This problem has been driving me nuts since I upgraded to Catalina (Mac OSX 10.15). I was unable to find a solution for this here, so I'm posting what I did to solve the problem below.

 

1st, the symptoms after installing Catalina:

When I would insert a media card (SD or XQD in my case) into my card reader and attempt an import from LR, LR would fail to find any images on the selected card. If I clicked on "Select Source" on the import menu, and then "Other Sources" and browsed down in the card'd directory, LR would finally see the images.

 

Solution:

After searching everywhere for a solution, and finding none, I realized that the problem was being caused by Catalina's OCD security personality. The fis is fairly simple. 

 

1) Go to Apple logo (upper left)/ select system preferences

2) Click on Security&Privacy

3) click on the Lock icon on the bottom left (seem image), and insert your password (this will allow you make changes to the settings).

4) on the left side scroll down to "Files and Folders) (seem image)

5) On the right side browse to Adobe Lighttoom Classic and make sure "Removable Volumes" is clicked (seem image)

6 ) Close Security & Privacy

7) Restart LR if it was running and you should be ready to import from removable media with no problems.

 

Screen Shot 2020-04-11 at 3.03.56 PM.pngScreen Shot 2020-04-11 at 3.05.16 PM.pngScreen Shot 2020-04-11 at 3.07.22 PM.png

 

TOPICS
FAQ, How to, Import and export, Mac, Problem or error

Views

68

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 11, 2020 0

Have something to add?

Join the conversation