Make Face Detection Go Away!

New Here ,
Jun 30, 2018 Jun 30, 2018

Copy link to clipboard

Copied

So my cat accidentally pressed O switching the view to people, which prompted this ridiculously annoying face detect thing to start running. I switched back to loupe view, but I can't get the face thing to go away! I can no longer click to zoom in and out, its now stuck on click to draw a face box. How in the ever loving hell do I get this out of my life so I can get back to work? Not being able to easily disable this is easily the stupidest thing Adobe has ever done. Until someone can help me out I'm dead in the water.

Views

3.5K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 30, 2018 Jun 30, 2018
John, I'm not sure that pausing Face Detection will get the OP out of the "Draw Face Region" mode that he's stuck in (I can activate that mode even though I have Face Detection paused). To get out of that mode he needs to be in Loupe view, where he should see the "Draw Face Region" button on the Toolbar. Click on it to deactivate it. If the Toolbar is not showing, press T.....if the "Draw Face Region" icon is not showing, click the down-arrow at the extreme right of the Toolbar and put a checkma...

Likes

translate

Translate

Translate
Most Valuable Participant ,
Jun 30, 2018 Jun 30, 2018

Copy link to clipboard

Copied

1. Do the menu command View > Grid (see the menu command for the keyboard shortcut).

2. Pause Face Detection by clicking on the identity plate in the upper-left corner and then clicking the pause button:

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2018 Jun 30, 2018

Copy link to clipboard

Copied

John, I'm not sure that pausing Face Detection will get the OP out of the "Draw Face Region" mode that he's stuck in (I can activate that mode even though I have Face Detection paused). To get out of that mode he needs to be in Loupe view, where he should see the "Draw Face Region" button on the Toolbar. Click on it to deactivate it. If the Toolbar is not showing, press T.....if the "Draw Face Region" icon is not showing, click the down-arrow at the extreme right of the Toolbar and put a checkmark against the "Draw Face Region" option.

LR7_Forum_Test_Catalog-2-2-2_lrcat_-_Adobe_Photoshop_Lightroom_Classic_-_Library.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jul 01, 2018 Jul 01, 2018

Copy link to clipboard

Copied

In my LR, doing the menu command View > Grid will exit the face-rectangle drawing and labeling mode in Loupe and take you back to Grid mode. When I then go back to Loupe, the face-rectangle mode remains turned off.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2018 Jul 01, 2018

Copy link to clipboard

Copied

Thank you sir, that did the trick! Though I had to find it a different way. I don't have the face icon in Loupe view, but you can get there via menus: Photo > People > Draw Face Regions. Not sure why I don't have that, I do have the latest version of LR. Not that I ever want that again. 😃 Thanks so much for everyone's help!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

WHY??????????? does lightroom have these ridiculus shortcuts that are simply single letter. almost everyday I press a letter and it shortcuts to some ridiculus never used shortcut. Who can remember these shortcuts anyway. I spend more time trying to figure out how to turn of the shortcut then I would save time using them. There should be CMD func to activate shortcut.THis pisses me off 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

Single letter shortcuts: any reasonably intelligent cat would adjust within a week, if it became necessary for them to rest one paw on the Ctrl key also!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Feb 20, 2021 Feb 20, 2021

Copy link to clipboard

Copied

Maybe change the shortcut for face detection. And if your cat manages to press Ctrl+Shift+Alt+letter, he deserves some treat 😉

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines