Map module crashes associated with Lightroom Classic 10.2 (macOS 11.2.3 Big Sur)

Explorer ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

With regard to the Map module problems associated with Lightroom Classic (macOS 11.2.3 Big Sur), when Lightroom crashes immediately after importing new files (NEF & DNG) and then going to the Map module from either the Library or Develop modules, I just had the following exchange with Adobe, which has cured the issue:

 

Adobe: Thanks can you create a new catalog import the images try to work and see if it crashes?

Me: Yes, problem seems to be solved.

Adobe: Thanks, so you can import old catalog here and check it?

Me: Yes I have and it worked perfectly.

 

I hope that this helps others as it's a simple cure.

 

Adobe: OK. Then it’s fine. Also open system preferences and Go to: Security and privacy >privacy >full disk access>unlock it.unlock button is on bottom left once it is unlocked click the + sign and browse to Lightroom Classic and add it and check LR as sometimes they get corrupted and it happens.

TOPICS
How to, Mac, Problem or error

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Well, just when I thought I had the problem cracked exactly the same problem happened when I added RAW files to my newly created catalogue, only for it to crash immediately I entered the Map module! So, following the steps outlined to me by Adobe Support yesterday, I created a new catalogue, imported the RAW files and went to Map module, only for it to crash again - in a brand new catalogue! 

 

So it seems as if that workaround isn't a workaround, or at least not for long! I shall be contacting Adobe again today to see if they have any more bright ideas.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

LATEST

Any future discussion should continue on the bug report in the official Adobe feedback forum, where Adobe product developers have already engaged in the discussion:

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-crashes-upon-first-... 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines