Map not showing any photos

New Here ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

Suddenly the map icons in the library photos, when clicked, keep showing the same map. It doesn't appear it can be enlarged or shrunk. I think it might be broken in the latest update.

TOPICS
Problem or error

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

GoldingD_0-1603478973769.jpeg

 

GoldingD_1-1603478973771.png

 

 

GoldingD_2-1603478973771.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2020 Oct 24, 2020

Copy link to clipboard

Copied

Lightroom Classic version: 10.0 [ 202010011851-ef6045e0 ]
License: Creative Cloud
Language setting: en-US
Operating system: Mac OS 10
Version: 10.15.7 [19H2]
Application architecture: x64
Logical processor count: 8
Processor speed: 2.9 GHz
SqLite Version: 3.30.1
Built-in memory: 16,384.0 MB
Real memory available to Lightroom: 16,384.0 MB
Real memory used by Lightroom: 1,226.1 MB (7.4%)
Virtual memory used by Lightroom: 8,019.2 MB
Memory cache size: 583.2MB
Internal Camera Raw version: 13.0 [ 610 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 345MB / 8191MB (4%)
Camera Raw real memory: 347MB / 16384MB (2%)
Displays: 1) 2880x1800

Graphics Processor Info:
Metal: AMD Radeon Pro 560

 

Application folder: /Applications/Adobe Lightroom Classic
Library Path: /Users/pm/Pictures/Lightroom/Lightroom Catalog-2-2-v10.lrcat
Settings Folder: /Users/pm/Library/Application Support/Adobe/Lightroom

Installed Plugins:
1) AdobeStock
2) Aperture/iPhoto Importer Plug-in
3) Facebook
4) Flickr
5) Nikon Tether Plugin

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 24, 2020 Oct 24, 2020

Copy link to clipboard

Copied

"... the map icons in the library photos, when clicked, keep showing the same map. It doesn't appear it can be enlarged or shrunk."

 

I'm afraid I don't understand the description above. Can you explain in more detail what you are doing and show us a screen capture?

 

Also, you might want to try resetting your preferences.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2020 Oct 24, 2020

Copy link to clipboard

Copied

LATEST

Well, this morning, the maps started showing up properly. Before (and after the latest update this week) every time I clicked on a map it would show the same satellite view of some place not related to the photo. Perhaps it just had to adjust to the changes in the latest update.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines