Missing images after changing the name of a folder within LR CC.

New Here ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

I changed the name of a folder by double clicking and selecting "rename." Then all the photos in that import went missing (exclamation point at top right). I selected one of the images and chose "find this photo" and it tells me the Library can only accept one photo with that number and there are three. 

 

I don't know where to begin, but a moment ago all those images had been imported into the folder and the Library didn't seem to have any issue with it.

 

Any tips on how I can regain those missing images? Thank you. 

 

TOPICS
Problem or error

Views

37

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Changing the name of a folder within Lightroom does exactly that - images aren't moved or duplicated so there are separate issues going on. Does the folder you renamed have a question mark on it? Have you clicked on other folders and then back on that folder? Have you restarted Lightroom Classic? In the import dialog box do you have 'Do not import suspected duplicates checked'? this is in the right-most column under File Handling.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines