Missing Maximize Restore Minimize boxes at top right of Lightroom window

Explorer ,
May 01, 2017

Copy link to clipboard

Copied

I recently updated to Lightroom 2015.10. The program works OK but it is missing the icons at the very top right of the window (which all Windows programs have) for Minimize, Restore and Maximize. There is just nothing there in the title bar.

I use Windows 10, most recent version.

Suggestions appreciated?

PS. If I need to reinstall Lightroom, will I lose all my presets, catalogs etc?

Adobe Community Professional
Correct answer by Per Berntsen | Adobe Community Professional

Your screenshot seems to indicate that you are in Full screen mode with menubar, so pressing Shift+F twice should restore the top right buttons.

Views

2.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Missing Maximize Restore Minimize boxes at top right of Lightroom window

Explorer ,
May 01, 2017

Copy link to clipboard

Copied

I recently updated to Lightroom 2015.10. The program works OK but it is missing the icons at the very top right of the window (which all Windows programs have) for Minimize, Restore and Maximize. There is just nothing there in the title bar.

I use Windows 10, most recent version.

Suggestions appreciated?

PS. If I need to reinstall Lightroom, will I lose all my presets, catalogs etc?

Adobe Community Professional
Correct answer by Per Berntsen | Adobe Community Professional

Your screenshot seems to indicate that you are in Full screen mode with menubar, so pressing Shift+F twice should restore the top right buttons.

Views

2.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 01, 2017 0
Adobe Employee ,
May 01, 2017

Copy link to clipboard

Copied

Hi JBStar,

As you are not able to see the Minimize, Restore and Maximize tabs on top, you can try reinstalling Lightroom and No you will not lose your presets and catalog.

Regards,

Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2017 0
Explorer ,
May 01, 2017

Copy link to clipboard

Copied

I did reinstall Lightroom 2015.10 from the Adobe Creative Cloud panel (and checking "No, keep app preferences"). The reinstalled product still does not have the Minimize, Restore and Maximize icons. Here is what the top right of my Lightroom looks like:

top-right.png

For comparison, here is what the top right of my Photoshop looks like, with the icons that are missing in my Lightroom.

top-right Ps.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2017 1
Adobe Community Professional ,
May 01, 2017

Copy link to clipboard

Copied

Your screenshot seems to indicate that you are in Full screen mode with menubar, so pressing Shift+F twice should restore the top right buttons.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2017 3
Explorer ,
May 01, 2017

Copy link to clipboard

Copied

Many thanks for the quick, accurate help!!

Regards, Jeremy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2017 0
Adobe Community Professional ,
May 01, 2017

Copy link to clipboard

Copied

Try pressing Shift+F once or twice.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2017 0
New Here ,
May 18, 2017

Copy link to clipboard

Copied

This was the problem that I had today.  As suggested, I pressed Shift+F twice.  Ta-da, all fixed.  Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2017 1
New Here ,
Nov 03, 2020

Copy link to clipboard

Copied

Thanks for the fix. What did I  do to make this occur (so I can avoid it happening again)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2020 0
dj_paige LATEST
LEGEND ,
Nov 03, 2020

Copy link to clipboard

Copied

You probably hit Shift-F or F or the equivalent menu option.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2020 0