Highlighted

Missing photos following merging of two catalogs

New Here ,
Apr 06, 2020

Copy link to clipboard

Copied

I merged a catalog of some 11,000 photos in 30+ folders into my main catalog of  45,000 photos but LR is now telling me that the 11,000 are missing from LR though I can still see the thumbnails in LR. There are now broken links to the 11,000 photos.

The merge instruction was just to shift the images out of the old catalog and into the main one; there was no instruct to move the files.

The raw files and .xmp files are still on the hard drive but I had previously used LR to update nearly all of them which took over hundreds of hours.

The whole system is also backed up onto the Drobo unit so I could recover previous catalogs prior to the merge but rather than restoring the LR catalogs, is there an easy fix that'll allow me to relocate all 11,000 photos back into their respective original folders?

 

Thanks in advance - Jeremy

Equipment: MacBook Pro / MacOS 10.15.4 / LR Classic CC 9.2 / Drobo 5D3 with 4 12Tb drives c/w Time Machine backup

 

TOPICS
Mac, Problem or error

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Missing photos following merging of two catalogs

New Here ,
Apr 06, 2020

Copy link to clipboard

Copied

I merged a catalog of some 11,000 photos in 30+ folders into my main catalog of  45,000 photos but LR is now telling me that the 11,000 are missing from LR though I can still see the thumbnails in LR. There are now broken links to the 11,000 photos.

The merge instruction was just to shift the images out of the old catalog and into the main one; there was no instruct to move the files.

The raw files and .xmp files are still on the hard drive but I had previously used LR to update nearly all of them which took over hundreds of hours.

The whole system is also backed up onto the Drobo unit so I could recover previous catalogs prior to the merge but rather than restoring the LR catalogs, is there an easy fix that'll allow me to relocate all 11,000 photos back into their respective original folders?

 

Thanks in advance - Jeremy

Equipment: MacBook Pro / MacOS 10.15.4 / LR Classic CC 9.2 / Drobo 5D3 with 4 12Tb drives c/w Time Machine backup

 

TOPICS
Mac, Problem or error

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 06, 2020 0
Adobe Community Professional ,
Apr 06, 2020

Copy link to clipboard

Copied

I'm a little confused. Are those 11,000 images that are now missing in the exact same location and referenced exactly the same way they were before you merged them? Same drive, same everything?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2020 0
Tony_See LATEST
Adobe Community Professional ,
Apr 06, 2020

Copy link to clipboard

Copied

If you are using an external drive, is the Drive light on as per my attachment?lights on.png

You can see from above that 2 of my drives are currently not connected in this screenshot.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2020 0