Highlighted

MISSING PRESETS for Lightroom Classic 9.2.1

New Here ,
May 13, 2020

Copy link to clipboard

Copied

I am on the lastest Lightroom Classic 9.2.1 on Windows 10 but annoyingly, my preset tab is showing as empty and the plus tab at the end to add new presets is not highlighted so there is nothing I can do. I have put all my settings to default and nothing! I have uninstalled and reinstalled many time and still nothing! Everything works fine on the non Classic Lightroon version. But I prefer Classic. PLEASE HELP!!!

TOPICS
Account management, Cloud storage web assets, Creative Cloud, Installation, Libraries

Views

385

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

MISSING PRESETS for Lightroom Classic 9.2.1

New Here ,
May 13, 2020

Copy link to clipboard

Copied

I am on the lastest Lightroom Classic 9.2.1 on Windows 10 but annoyingly, my preset tab is showing as empty and the plus tab at the end to add new presets is not highlighted so there is nothing I can do. I have put all my settings to default and nothing! I have uninstalled and reinstalled many time and still nothing! Everything works fine on the non Classic Lightroon version. But I prefer Classic. PLEASE HELP!!!

TOPICS
Account management, Cloud storage web assets, Creative Cloud, Installation, Libraries

Views

386

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 13, 2020 0
LEGEND ,
May 13, 2020

Copy link to clipboard

Copied

Do you have a photo selected?

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2020 0
New Here ,
May 14, 2020

Copy link to clipboard

Copied

Hi David, thanks for your comment. I do have a photo seleted. I have also tried deleting all the pics and adding new ones back in. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2020 0