Missing scrollbar scrubber/handle with 9.3

Explorer ,
Jun 16, 2020

Copy link to clipboard

Copied

Hi, 

Windows PC, 9.3 release.

Just noticed on this release that there is no scrollbar scrubber/handle when in library mode when I have the rightside modules expanded and LRClassic is not in full screen.


If I maximize LRClassic then the scrubber/handle shows up.  I can still use the mouse wheel to go up and down with the thumbnails.

Also, the missing scrubber/handle is only happening with "All Photographs" selected under "Catalog" on the left.  I have about 190K photos.  The scrubber/handle shows up in "Folders" "Collections" and "Published Services" so maybe it is the sheer number of photos in "All Photographs"?

 

Is this a bug? Happening to other folks with Catalogs of similar size?

Thanks 

TOPICS
Bug, Problem or error, Windows

Views

127

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Missing scrollbar scrubber/handle with 9.3

Explorer ,
Jun 16, 2020

Copy link to clipboard

Copied

Hi, 

Windows PC, 9.3 release.

Just noticed on this release that there is no scrollbar scrubber/handle when in library mode when I have the rightside modules expanded and LRClassic is not in full screen.


If I maximize LRClassic then the scrubber/handle shows up.  I can still use the mouse wheel to go up and down with the thumbnails.

Also, the missing scrubber/handle is only happening with "All Photographs" selected under "Catalog" on the left.  I have about 190K photos.  The scrubber/handle shows up in "Folders" "Collections" and "Published Services" so maybe it is the sheer number of photos in "All Photographs"?

 

Is this a bug? Happening to other folks with Catalogs of similar size?

Thanks 

TOPICS
Bug, Problem or error, Windows

Views

128

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 16, 2020 0
Adobe Community Professional ,
Jun 16, 2020

Copy link to clipboard

Copied

Please attach your png files via "insert images" so they appear in the body of the message. See the screen capture.

The one you are using is to attach links to web pages.

Screenshot 2020-06-16 at 3.51.24 PM copy.png

 

Regards, Denis: System iMac mid-2015, 5K 27”, Ram 24GB, HDD 3TB, macOS 11.1, LrC 10.1 (>10.0), Lr 4.1, Ps 22.1, Pr 14.8.0; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2020 0
LEGEND ,
Jun 16, 2020

Copy link to clipboard

Copied

As Above.

Please Edit you post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by using the Insert Photos icon in the tool bar at the top of the Post/Reply/Edit dialog box like this.

 

2020-06-07 19_13_42-Camera Raw Brush tool problem - Adobe Support Community - 11189555.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2020 0
LEGEND ,
Jun 16, 2020

Copy link to clipboard

Copied

Not sure I understand what you are asking about. I haven't downloaded your attachments so I can't see what they contain (that is why you should edit your post to insert them in th eactual post) but no matter how big, full screen, or small a window I make LR I have scroll bars and I just opened LR  5 and the interface looks exactly the same a LrC 9.3 (except for the Cloud Sync Icon).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2020 0
Adobe Community Professional ,
Jun 16, 2020

Copy link to clipboard

Copied

The scrub bar scales according to the number of images in grid. With 190K of images in All Photographs view it will be a lot smaller than it would be with say 1000 images. That being said, I wouldn't expect it to vanish. Best you submit a bug report at https://feedback.photoshop.com/photoshop_family/categories/photoshop_family_photoshop_lightroom?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2020 0