Highlighted

Mobile sync issue

Community Beginner ,
Oct 11, 2020

Copy link to clipboard

Copied

Every time I take a photo with Lightroom Mobile on my iPhone SE, the sync with Lightroom Classic on on MacBook gets stuck part way through (often it sits for hours even days saying something like "71% complete"). I have to delete the lrdata file and re-sync ALL my photos every time. So, there's a workaround I can use, but I don't think it is supposed to behave like this.

TOPICS
Problem or error

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Mobile sync issue

Community Beginner ,
Oct 11, 2020

Copy link to clipboard

Copied

Every time I take a photo with Lightroom Mobile on my iPhone SE, the sync with Lightroom Classic on on MacBook gets stuck part way through (often it sits for hours even days saying something like "71% complete"). I have to delete the lrdata file and re-sync ALL my photos every time. So, there's a workaround I can use, but I don't think it is supposed to behave like this.

TOPICS
Problem or error

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 11, 2020 0
Adobe Community Professional ,
Oct 11, 2020

Copy link to clipboard

Copied

First is your phone actually uploading that image to the Lr Web system? Have you checked that is happening?

No files ever get downloaded into LrC without first being completely uploaded from your Mobile Device to the Lr Web system.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 11, 2020 0
Community Beginner ,
Oct 11, 2020

Copy link to clipboard

Copied

Hah! After several weeks of repeatedly deleting the sync lrdata file and re-syncing, the moment I put something on here, it starts working again!

 

The files were being loaded into LrC and I could see them on the phone and on the MacBook. The issue was that the sync never said it was finished, so everytime I exited LrC I got a warning message saying photos were still syncing and did I really want to exit. That said, sometimes I would get 4 photos out of 5 into LrC and the fifth would never make an appearance.

 

But it seems to be working today.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 11, 2020 0
Community Beginner ,
Oct 12, 2020

Copy link to clipboard

Copied

I'm having problems again, but I have noticed in LrC that all the photos that are stuck are saying "Build Smart Preview for Lightroom ecosystem". This stage of the process seems to stall and never complete. The photos are on my phone and are in LrC.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2020 0
ngphoto LATEST
Community Beginner ,
Oct 12, 2020

Copy link to clipboard

Copied

Interestingly, all the (3) photos that are currently stuck like this are ones that I have not touched since they successfully synced yesterday.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2020 0