Highlighted

.MOV files fail or double via USB, OK via desktop (iPhone 11 Pro)

New Here ,
May 13, 2020

Copy link to clipboard

Copied

Lightroom often hangs and fails on importing videos from my iphone 11 Pro. Seem  to get random way through then fail. Slightly better after going to grant 'full disk access' via preferences, but still very problematic. Even when it works it's extremely slow, and it almost never completes. (It gives the 'source file couldn't be located/ and or disk access error)

Interestingly if I copy to the desktop it works fine.

For my test today 10 files were used, adding up to a total of 1.59GB. Copying to the desktop via USB took 50 seconds; about the same time required to import them into LR from there.

 

Related observation: when the import fails, it turns out the file is sometimes there after all (when looking via the finder). Importing again, to sucess, gives me two versions. The initial version is approx twice the size of the subsequent one (for example 272.5MB/123.9MB). This is pretty consistent.

 

Configuration: latest Lightroom classic CC Lightroom Classic version: 9.2.1 [ 202004070813-7699d98a ]

Mac OS Operating system: Mac OS 10, Version: 10.15.4 [19E287]

Iphone 11 Pro 13.4.1.

 

This has been an issue for some time.


Suggestions?

Topics

Bug, Import and export, Mac, Problem or error

Views

149

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

.MOV files fail or double via USB, OK via desktop (iPhone 11 Pro)

New Here ,
May 13, 2020

Copy link to clipboard

Copied

Lightroom often hangs and fails on importing videos from my iphone 11 Pro. Seem  to get random way through then fail. Slightly better after going to grant 'full disk access' via preferences, but still very problematic. Even when it works it's extremely slow, and it almost never completes. (It gives the 'source file couldn't be located/ and or disk access error)

Interestingly if I copy to the desktop it works fine.

For my test today 10 files were used, adding up to a total of 1.59GB. Copying to the desktop via USB took 50 seconds; about the same time required to import them into LR from there.

 

Related observation: when the import fails, it turns out the file is sometimes there after all (when looking via the finder). Importing again, to sucess, gives me two versions. The initial version is approx twice the size of the subsequent one (for example 272.5MB/123.9MB). This is pretty consistent.

 

Configuration: latest Lightroom classic CC Lightroom Classic version: 9.2.1 [ 202004070813-7699d98a ]

Mac OS Operating system: Mac OS 10, Version: 10.15.4 [19E287]

Iphone 11 Pro 13.4.1.

 

This has been an issue for some time.


Suggestions?

Topics

Bug, Import and export, Mac, Problem or error

Views

150

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation