Moving images in Lightroom classic to a collection Error 7

New Here ,
Oct 24, 2020 Oct 24, 2020

Copy link to clipboard

Copied

When attempting to move an image from the Library grid display to a folder or collection the following error message appears "An internal error has occured: 7.0: attempt to compare string with nil". I cannot move an image.

TOPICS
Problem or error

Views

94

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 24, 2020 Oct 24, 2020

Copy link to clipboard

Copied

Show us Screen Shots of what is beomg displayed on your computer screen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 24, 2020 Oct 24, 2020

Copy link to clipboard

Copied

LATEST

A number of people have reported this error when adding photos to collections after updating to LR 10.  Please add your constructive opinion to the bug report:

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-when-trying-to-add-...

 

 and be sure to click Like and Follow at the bottom of the first post. That will make it a little more likely that Adobe will prioritize a fix, and you'll be notified when the bug's status changes.

 

As a workaround, select the target (destination) collection, do the menu command View > Sort, and choose a sort order other than Custom Order.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines