Highlighted

Moving Lightroom Classic from Windows to Mac

Dec 15, 2019

Copy link to clipboard

Copied

I purchased my first MacBook and am having troubles getting Lightroom Classic to display my catalog properly.  For better understanding all my photos are located on a NAS.  From my Windows 10 PC the mount point was "Z:/Multimedia/Picture Picture/..." and now from my Mac it is "/Multimedia/Picture Picture/...".  I got my catalog to connect however all of the photos under the collections section are just showing grey boxes with no images in them.  Any thoughts on what I need to do?

Topics

FAQ, How to, Mac, Problem or error

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Moving Lightroom Classic from Windows to Mac

Dec 15, 2019

Copy link to clipboard

Copied

I purchased my first MacBook and am having troubles getting Lightroom Classic to display my catalog properly.  For better understanding all my photos are located on a NAS.  From my Windows 10 PC the mount point was "Z:/Multimedia/Picture Picture/..." and now from my Mac it is "/Multimedia/Picture Picture/...".  I got my catalog to connect however all of the photos under the collections section are just showing grey boxes with no images in them.  Any thoughts on what I need to do?

Topics

FAQ, How to, Mac, Problem or error

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 15, 2019

Copy link to clipboard

Copied

Where is your catalog?

 

Please do not answer , on the NAS

 

mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3>Just another Adobe customer; My Sys; APP: LRC 9.2.1, PS 21.1.3; CMP: WIN WS 16GB OS 10.0.18363,
mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 15, 2019

Copy link to clipboard

Copied

It is located in the user directory. Definitely not on the. AS.

Get Outlook for iOS

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 15, 2019

Copy link to clipboard

Copied

Response was supposed to say definitely not on the NAS.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 15, 2019

Copy link to clipboard

Copied

You probably simply need to reconnect the top level folder to the right location. The Z: part in the location is meaningless on Macs so it simply doesn't know where to look for the images. Look in the folder section for your top level folder and right (or control) click on it and select "Update Folder Location". Now point it to the location of the NAS mount on your new machine - just navigate to it in the interface that pops up.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 15, 2019

Copy link to clipboard

Copied

I forgot to say that when the folder is not where Lightroom expects it to be, instead of update folder location, it will say Find Missing Folder.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 15, 2019

Copy link to clipboard

Copied

You were correct that I needed to find the new location of each folder.  The issue was my Lightroom orginization stinks and there were hundreds of folders...probably need to rethink how I do that.

 

Anyway, thanks for the help.  Good to go now!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...