MY NEW LIGHTROOM CANT READ MY HARDDRIVE FROM ANOTHER COMPUTER

New Here ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

I HAVE TWO MACS, ONE MINI MAC THAT I JUST PURCHASE AND ANOTHER MAC, BUT I WAS USING THE OLD VERSION OF THE LIGHTROOM AND NOW WHEN I CONNECT MY HARD DRIVE IT WONT LET ME OPEN THE CATALOGS . WHATS GOING ON?

TOPICS
Problem or error

Views

212

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

First, please do us all a favor and do not type in ALL CAPITAL LETTERS.

 

Please provide exact version numbers of your software and operating system. We need the version numbers and not words like "latest" or "up-to-date".

 

Please explain the problem in a lot more detail, what you did step-by-step, leaving nothing out, and exactly what happened. If there is an error message, please quote the exact unedited word-for-word error message.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

What specifically happens when you try to open your Catalogs? Please share screen captures of any warning dialogs. The more information that you can provide the better.

warmly/j

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

What format are these harddrives? Are they both the same? 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

LATEST

Possibly- An 'old' version of Lightroom will not open a Catalog from a 'newer' version.

Catalogs are not 'backwards' compatible.

eg. Lr-Classic v9 cannot open v10 Catalogs.

 

And if you 'open' a v9 catalog in LrC v10.x then an upgraded copy of the catalog is created.

 

 

Regards. My System: Lr-Classic 10.3, Photoshop 22.4.2, Lightroom 4.3, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines