Highlighted

Nach dem Freistellen werden alle weiteren Veränderungen nur noch im Navigatorbild angezeigt.

New Here ,
Apr 12, 2020

Copy link to clipboard

Copied

Hallo Zusammen,

 

sobald ich ein Bild freistelle bzw. im Freistellmodul am Bild etwas ändere. Bleibt mein Hauptbild eingefroren und verändert sich nicht mehr wenn ich weitere Bearbeitungen vornehme. Diese Veränderungen sehe ich nur noch in der Navigatorleiste an dem kleinen Bild links oben. Kann mir jemand helfen, dass dies nicht passiert?

 

Danke im Voraus!!

 

Viele Grüße

 

Stefan

TOPICS
How to, Windows

Views

108

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Nach dem Freistellen werden alle weiteren Veränderungen nur noch im Navigatorbild angezeigt.

New Here ,
Apr 12, 2020

Copy link to clipboard

Copied

Hallo Zusammen,

 

sobald ich ein Bild freistelle bzw. im Freistellmodul am Bild etwas ändere. Bleibt mein Hauptbild eingefroren und verändert sich nicht mehr wenn ich weitere Bearbeitungen vornehme. Diese Veränderungen sehe ich nur noch in der Navigatorleiste an dem kleinen Bild links oben. Kann mir jemand helfen, dass dies nicht passiert?

 

Danke im Voraus!!

 

Viele Grüße

 

Stefan

TOPICS
How to, Windows

Views

109

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 12, 2020 0
Adobe Community Professional ,
Apr 12, 2020

Copy link to clipboard

Copied

Als erstes solltest du mal versuchen den GPU-Support zu deaktivieren.

Klicke in Lightroom auf den Menüpunkt "Voreinstellungen". Im angezeigten Dialogfenster gehst zu zum Tab "Leistung". dort deaktivierst du dann die Option "Grafikprozessor verwenden". Danach startest du Lightroom neu.

 

https://helpx.adobe.com/de/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting

 

Sollte das nicht helfen benötigen wir erstmal weitere Infos:

  • Welches Betriebssystem verwendest du genau?
  • Welche Version von Lightroom setzt du ein.

Bitte poste die exacten Versionsangaben und nicht nur Aussagen wie "aktuelle Version" oder "letzte Version"

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2020 0
LEGEND ,
Apr 12, 2020

Copy link to clipboard

Copied

or change something in the locking module

 

Maybe a translation issue. No clue to what that is all aabout.

 

In Lightroom, click on Help, then click on System Info, what version is stated?

 

 

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2020 0
New Here ,
Apr 12, 2020

Copy link to clipboard

Copied

Unbenannt.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2020 0
New Here ,
Apr 12, 2020

Copy link to clipboard

Copied

Also wenn ich den Grafikprozessor austelle funktioniert es wieder.... Welche Nachteile hat dies? Bzw. wie kann ich das Problem lösen.

Windows 10, Lightroom sowie Amd Readon RX5700XT haben die neuesten Treiber installiert.

 

Danke für eure Hilfe. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2020 0
Adobe Community Professional ,
Apr 13, 2020

Copy link to clipboard

Copied

Als normaler User wirst du kaum Nachteile haben, bzw. so gut wie keine Einbußen bei der Performance merken. Interessant wird es erst wenn du mit hochauflösenden Monitoren (4k oder 5k) arbeitest.

 

Ist dein System auf dem aktuellsten Stand? Hast du alle Updates, Patches und die neuesten Treiber installiert? Hast du die letzte Buildversion 1909 von Windows 10 installiert?

Du kannst versuchen einen etwas älteren Grafiktreiber zu installieren.

 

Ansonsten bleibt dir im Prinzip nur der Tausch der Grafikkarte. Dabei musst du die entsprechenden Systemanforderungen beachten.

https://helpx.adobe.com/de/lightroom-classic/kb/lightroom-gpu-faq.html#min-sys-req-8_4  

 

Ich bin vor kurzem von einer NVidia Quadro auf eine MSI NVIDIA GeForce GTX 1050 Ti gewechselt. Bei der GTX 1050 Ti habe ich nun die volle GPU-Unterstützung die LR 9.2 bietet ohne Probleme.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2020 0