Highlighted

Need help adding photos

New Here ,
Jun 03, 2020

Copy link to clipboard

Copied

In need of help! I downloaded Lightroom and I've tried adding photos and taking photos from the Lightroom camera however neither appear on my photos. It still says all photos 0. I have tried downloading the app again as well as signing out

Topics

Bug, Import and export, Problem or error

Views

262

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Need help adding photos

New Here ,
Jun 03, 2020

Copy link to clipboard

Copied

In need of help! I downloaded Lightroom and I've tried adding photos and taking photos from the Lightroom camera however neither appear on my photos. It still says all photos 0. I have tried downloading the app again as well as signing out

Topics

Bug, Import and export, Problem or error

Views

263

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 03, 2020 0
LEGEND ,
Jun 03, 2020

Copy link to clipboard

Copied

First you need to clarify exactly what flavor of Lightroom you have. 

 

Lightroom

or

Lightroom Classic

 

In Lightroom, or Lightroom Classic, click on Help, click on System Information, click on Copy. Paste first seven or so lines into a reply.

 

Looking for:

 

 

 

Lightroom Classic version: 9.2.1 [ 202004070813-7699d98a ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.18363
Application architecture: x64
System architecture: x64

 

or:

 

Lightroom version: 3.2.1 [ 20200403-1047-0e59df2 ] (Apr  3 2020)
NGL Version: 1.14.0.16
Operating system: Windows 10
OS Version: 10.0 [18363]
Application architecture: x64
System architecture: x64
Computer model: System manufacturer System Product Name / Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz

 

 

 

 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2020 0
Tony_See LATEST
Adobe Community Professional ,
Jun 03, 2020

Copy link to clipboard

Copied

Hi there Clarissa

Great to see it never too late to ask a question.

I hope these 2 links below might help you frame a post we are more able to solve for you

When you ask a question you need to provide some basic information

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2020 0