Highlighted

Need help to get a bug report posted

Adobe Community Professional ,
Jul 16, 2020

Copy link to clipboard

Copied

I have not been able to access the feedback forum to post a bug report. The link below to thread in the forum has the info.

https://community.adobe.com/t5/lightroom-classic/lens-correction-not-exporting-with-image-file/m-p/1...

I believe this needs to get done as soon as possible.

The thread is in the forum ”Lens Correction Not being Exported with image file” its issue already been posted in the feedback forum as it relates to Lr 3.3 its apparently affecting LrC as well.

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS 11.0: LrC 10, Lr 4, Ps 22.0.1,; Camera OM-D E-M1.
Most Valuable Participant
Correct answer by johnrellis | Most Valuable Participant

What are the symptoms when you try post in the feedback forum?

 

If you're using Safari, uncheck the option Safari > Preferences > Privacy > Prevent Cross-Site Tracking or use Chrome or Firefox.  The Get Satisfaction platform powering the feedback forum doesn't work properly with Safari's new default setting for preventing cross-site tracking.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

TOPICS
Problem or error

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Need help to get a bug report posted

Adobe Community Professional ,
Jul 16, 2020

Copy link to clipboard

Copied

I have not been able to access the feedback forum to post a bug report. The link below to thread in the forum has the info.

https://community.adobe.com/t5/lightroom-classic/lens-correction-not-exporting-with-image-file/m-p/1...

I believe this needs to get done as soon as possible.

The thread is in the forum ”Lens Correction Not being Exported with image file” its issue already been posted in the feedback forum as it relates to Lr 3.3 its apparently affecting LrC as well.

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS 11.0: LrC 10, Lr 4, Ps 22.0.1,; Camera OM-D E-M1.
Most Valuable Participant
Correct answer by johnrellis | Most Valuable Participant

What are the symptoms when you try post in the feedback forum?

 

If you're using Safari, uncheck the option Safari > Preferences > Privacy > Prevent Cross-Site Tracking or use Chrome or Firefox.  The Get Satisfaction platform powering the feedback forum doesn't work properly with Safari's new default setting for preventing cross-site tracking.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

TOPICS
Problem or error

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 16, 2020 0
Most Valuable Participant ,
Jul 16, 2020

Copy link to clipboard

Copied

What are the symptoms when you try post in the feedback forum?

 

If you're using Safari, uncheck the option Safari > Preferences > Privacy > Prevent Cross-Site Tracking or use Chrome or Firefox.  The Get Satisfaction platform powering the feedback forum doesn't work properly with Safari's new default setting for preventing cross-site tracking.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2020 0
Adobe Community Professional ,
Jul 16, 2020

Copy link to clipboard

Copied

I will try turning off that option in Safari.

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS 11.0: LrC 10, Lr 4, Ps 22.0.1,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2020 0
Adobe Community Professional ,
Jul 16, 2020

Copy link to clipboard

Copied

Thanks that works. Easer than learning a new browser.

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS 11.0: LrC 10, Lr 4, Ps 22.0.1,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2020 0