New Bug, LR 10, switching from Library to Develop module

Community Beginner ,
Oct 24, 2020 Oct 24, 2020

Copy link to clipboard

Copied

I just upgraded to LR 10 (Windows) and there is a new unexpected behavior. In prior versions, if I had an image selected in Library module, and then clicked over to the Develop module (or just pressed "D" keyboard shortcut) the selected image wolud open in the Develop module. That made perfect sense.

 

Now, with version 10, a seemingly random image opens in Development module -- not the one I have selected. It's weird. It seems to at least open an image from within the same working folder. But it's not at all what any rational human would expect.

 

Video demo: https://youtu.be/-aIO07m72mw

When an image is selected in the Library module, and you click (or press "D") to go to the Develop module, a completely different image shows up in the Devel...
TOPICS
Bug, Problem or error

Views

71

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 24, 2020 Oct 24, 2020

Copy link to clipboard

Copied

First Why have you Collapsed the Filmstrip section, and or not bothered to show it?

 

This is NOT happening on my system, Win 10.

 

Do you have more than One images selected? If you do the image that will be loaded in the Develop module will be the Main, Primary, Selected image.

 

Reboot your system, Start LrC and make sure only One images is selected and Test.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 24, 2020 Oct 24, 2020

Copy link to clipboard

Copied

I never use the Filmstrip, so I don't show it as it's a waste of screen real estate.

 

I only have 1 image selected.

 

I'll give it a reboot and see if that fixes it. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 24, 2020 Oct 24, 2020

Copy link to clipboard

Copied

After looking at your video again the images that is supposedly showing up in the Develop module isn't even shown in your Grid view.

 

Start with turning off the option to use the GPU and test.

Then reset the LrC Preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 24, 2020 Oct 24, 2020

Copy link to clipboard

Copied

LATEST

Ah, good point. I should have scaled the thumbnails down to make it more obvious what was going on. But the opened image actually is in the folder that is displayed in grid view, it's just further down in the list so it's not showing in the screen-recording. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines