New installation of LR Classic

New Here ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

I upgraded from Windows 7 to 10.  I also had two new Raid SSD harddrives installed on my PC.   My previous version of LR was gone yet my files were moved over.  I installed a new version of the software yet operations I am used to are different.  If I click on an image in develop mode it enlarges yet the cursor doesn't turn into a hand icon that allows me to grab and move the image around the screen.  Additionally while enlarged should I move the cursor to my taskbar the image collapses back to normal size.  I can't seem to close the software either without using task manager.  Any help?

TOPICS
Bug, Download and install, Performance, Problem or error, Windows

Views

190

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

I installed a new version of the software yet operations I am used to are different.

 

You may be using Lightroom instead of Lightroom Classic. That's the only way I can think of that operations are different.

 

But we need you to be specific. What was the exact version NUMBER of your Lightroom or Lightroom CLassic before the upgrade to Windows 10? What is the exact version NUMBER of your Lightroom or Lightroom Classic now? Please give us the version NUMBERs and not words like "up-to-date" or "latest".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

i am using 10.2 now and believe was using the same version before the upgrade.  i can  no longer access the old program as it was wiped when the new hd's were installed.   each action i try to make takes an inordinate amount of time before the image updates with my changes.   of course i mentioned the very unusal actions with enlarging and image and then scrolling around inside it

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

GoldingD_0-1622947176169.jpeg

 

GoldingD_1-1622947176170.png

 

GoldingD_2-1622947176171.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

LATEST
If I click on an image in develop mode it enlarges yet the cursor doesn't turn into a hand icon that allows me to grab and move the image around the screen.  

I must be missing something. I have never noticed that in LrC in the Develop Modules loupe view. Are you referring to the Navigator Panel?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines