Highlighted

New update LrC does not support GoPro videos when you do slideshow export video.

New Here ,
Jun 17, 2020

Copy link to clipboard

Copied

With new update Lightroom Classic can not export slideshow which contains GoPro videos.   I can see that videos in the library mode - no problem. As soon as it slideshow and start export it is stop on that particular files with GoPro videos  and do nothing fo hours. As soon as I removeв particular GoPro file it continue to work with others videos until reach another GoPro7 files and stop again , Seems I need to exclude all that videos or do slideshow in another soft.  With previous old version of Lightroom Classic was no problem and I do the samу slideshow with these particular files, that new version does not support. 

Topics

Problem or error

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

New update LrC does not support GoPro videos when you do slideshow export video.

New Here ,
Jun 17, 2020

Copy link to clipboard

Copied

With new update Lightroom Classic can not export slideshow which contains GoPro videos.   I can see that videos in the library mode - no problem. As soon as it slideshow and start export it is stop on that particular files with GoPro videos  and do nothing fo hours. As soon as I removeв particular GoPro file it continue to work with others videos until reach another GoPro7 files and stop again , Seems I need to exclude all that videos or do slideshow in another soft.  With previous old version of Lightroom Classic was no problem and I do the samу slideshow with these particular files, that new version does not support. 

Topics

Problem or error

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 17, 2020

Copy link to clipboard

Copied

Video support in Slideshow module was updated in 9.3. If you have lost functionaility that was previously available, then there is an issue that the engineering team needs to be made aware of. However, to rule out a corrupt preference file, please try resetting the Lightroom Preference file as described in Method 1 at https://helpx.adobe.com/lightroom/help/setting-preferences-lightroom.html

 

If above does not resolve the issue for you, then please submit a but report describing the issue at:

https://feedback.photoshop.com/photoshop_family/categories/photoshop_family_photoshop_lightroom?

 

Remember to provide details of your Operating System, the camera model , etc.

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...