Highlighted

New version of Lightroom Classic does not locate files

New Here ,
Jul 13, 2020

Copy link to clipboard

Copied

Hello

I used to have a subscription for Lightroom cc Classic. When the subscription ended and I wnated to subcribe again, the only version that I found was Lightroom Classic (no cc). So I subscribed to this version. But now, what happens is that all the photos and editing from Lifgtroom cc cannot be found. I keep the files in a T5 samsung SSD. The files are there but when I open them in the updated Lightroom all I get are exclamations marks and when I try to locate the photos, Lightroom does not find them. When I try to open catalogues from the previous version a window pops up that says the catalogue cannot be opened due to unexpected error. And all the photos imported after the update, to this new version of Lightroom are perfectly fine. How do I solve this problem?

TOPICS
Sync

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

New version of Lightroom Classic does not locate files

New Here ,
Jul 13, 2020

Copy link to clipboard

Copied

Hello

I used to have a subscription for Lightroom cc Classic. When the subscription ended and I wnated to subcribe again, the only version that I found was Lightroom Classic (no cc). So I subscribed to this version. But now, what happens is that all the photos and editing from Lifgtroom cc cannot be found. I keep the files in a T5 samsung SSD. The files are there but when I open them in the updated Lightroom all I get are exclamations marks and when I try to locate the photos, Lightroom does not find them. When I try to open catalogues from the previous version a window pops up that says the catalogue cannot be opened due to unexpected error. And all the photos imported after the update, to this new version of Lightroom are perfectly fine. How do I solve this problem?

TOPICS
Sync

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 13, 2020 0
LEGEND ,
Jul 13, 2020

Copy link to clipboard

Copied

You need to use your previous Lightroom Classic catalog. If there are exclamation marks, Lightroom Classic will not find the photos for you. You have to find them for Lightroom Classic. The instructions are here: http://www.computer-darkroom.com/lr2_find_folder/find-folder.htm

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2020 0
Adobe Community Professional ,
Jul 13, 2020

Copy link to clipboard

Copied

Did you uninstall the previous version and remove all the related files?

Did you use the same Adobe ID to subscribe the second time or did you create a new a/c?

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 10, Lr 4, Ps 22.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2020 0
PauFer71 LATEST
New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

I checked with Adobe and I seem to have 3 versions of Lightroom, which are all up to date: 

Lightroom v3.3

Lightroom Classic v9.3

Lightroom classic v6.0

Yes, I have used the same ID. 

Should I uninstall the older versions?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0