Highlighted

Newbie - Presets disappeared after 20 minutes of exploring program

New Here ,
Sep 06, 2020

Copy link to clipboard

Copied

Hi there. I'm a newbie to LrC.

I was working on some photos with the develop presets that come with the program and also installed two bought presets from archipalego. I re-opened the program and now ALL presets are disappeared, there is a * beside the presets, and the plus sign is blacked out so I am unable to add or install.

The snapshot is also blacked out from working with this also.

Someone please help! All advice is greatly appreciated.

TOPICS
How to, Mac, Presets or profiles

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Newbie - Presets disappeared after 20 minutes of exploring program

New Here ,
Sep 06, 2020

Copy link to clipboard

Copied

Hi there. I'm a newbie to LrC.

I was working on some photos with the develop presets that come with the program and also installed two bought presets from archipalego. I re-opened the program and now ALL presets are disappeared, there is a * beside the presets, and the plus sign is blacked out so I am unable to add or install.

The snapshot is also blacked out from working with this also.

Someone please help! All advice is greatly appreciated.

TOPICS
How to, Mac, Presets or profiles

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 06, 2020 0
LEGEND ,
Sep 07, 2020

Copy link to clipboard

Copied

Show us a screen capture.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 07, 2020 0
GoldingD LATEST
LEGEND ,
Sep 07, 2020

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Past that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

davidg36166309_0-1599491931869.png

 

davidg36166309_1-1599491931870.png

 

 

davidg36166309_2-1599491931870.png

 

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 07, 2020 0