Nik Pugin Problems

New Here ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

I am using the latest version of Classi lightroom .i also use the Nik plugin but I am continusly get a error message when Iuse the software that no photo has been selected

I have asked Nik for help many times but they do not get back to me.Please can you folks help me

TOPICS
Problem or error

Views

400

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

Which Nik Plugin?   There are several.

How do you "Use the software"? 

Do you see the Nik Programs in the 'Edit In' menu for Additional External Editors?

Post a screen-clip of the error message.

Is it Lightroom-Classic, or the Nik program, that is giving the error message?

WobertC_0-1620816452887.png

 

 

Regards. My System: Lr-Classic 10.3, Photoshop 22.4.2, Lightroom 4.3, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

Greatly appreciate the help as I am at a total loss

iand74058756_0-1620908224123.jpeg

 



iand74058756_1-1620908224132.jpeg

 



iand74058756_2-1620908224147.jpeg

 



iand74058756_3-1620908224158.jpeg

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

In addition to the questions from @WobertC , please provide the following information

  • version NUMBER of your Lightroom Classic (saying you have the "latest version" is not sufficient)
  • version NUMBER of your operating system (we need the NUMBER and not words)
  • show us a screen capture of the photo in question in the Lightroom Classic Grid view (use the "Insert Photos" icon to include the screen capture in your reply, do not attach files)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

greatly appreiate the help as I am at a loss

iand74058756_0-1620908383889.jpeg

 



iand74058756_1-1620908383896.jpeg

 



iand74058756_2-1620908383911.jpeg

 



iand74058756_3-1620908383920.jpeg

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

I don't see this screen capture

 

"show us a screen capture of the photo in question in the Lightroom Classic Grid view"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

LATEST

Here is what I see from your screen- clips:

You do NOT have an image 'Selected' on the film-strip. It needs to show with a bright white border to be 'selected'.

You will not be able to Edit in an External Program unless you have an image selected.

You would be better to be viewing thumbnails in Grid View (Press [G] ).

 

My screen-clip shows similar to yours- No image selected, Loupe View (one image), and Navigator panel set to show with 'Mouse over Filmstrip'. I now cannot  Edit-in any external program!

2021-05-14 08_36_31-Lightroom Catalog-v10 - Adobe Photoshop Lightroom Classic - Library.jpg

Regards. My System: Lr-Classic 10.3, Photoshop 22.4.2, Lightroom 4.3, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines