No audio in Lightroom

Explorer ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

Just moved lightroom to a new computer.  None of the imported video clips have sound.  Is there a Codec I need to download.  it plays on my old computer.

Views

2.2K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Mar 08, 2019 Mar 08, 2019
I seemed to have solved the problem.  Went into performance and first purged video cashe.  Then I raised the max cashe size to 12GB and now if I give the clip a few seconds (10-20) to fully load...i now have audio on those clips.  Haven't tested all video formats yet but it is looking very positive.   Thanks to everyone who has been helping me...Thanks to all.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

Which version of Lightroom? Which operating system?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

Windows 10 and running Lightroom CC latest update.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

Lightroom Classic to be exact

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

Hi CWiker,

Could you please let us know the video file format you have imported in Lightroom Classic CC? Also, you may try reset Lightroom preferences back to defaults and let us know if that helps.

Here's the link for the steps: How to set Lightroom Classic CC preferences

Regards,

Mohit

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

None Play...mov, mp4, avi none have audio

really don't want to reset defaults...i've just got some other things right where I like them.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

really don't want to reset defaults...i've just got some other things right where I like them.

This article explains how to save and restore the original preferences, in case resetting them doesn't fix the problem: https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2019 Mar 08, 2019

Copy link to clipboard

Copied

Could the problem be that all my files are now an external hard drive and not on one of the two internal computer drives?  I found the very short video files do play their audio at times. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2019 Mar 08, 2019

Copy link to clipboard

Copied

I seemed to have solved the problem.  Went into performance and first purged video cashe.  Then I raised the max cashe size to 12GB and now if I give the clip a few seconds (10-20) to fully load...i now have audio on those clips.  Haven't tested all video formats yet but it is looking very positive.   Thanks to everyone who has been helping me...Thanks to all.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2020 May 01, 2020

Copy link to clipboard

Copied

CWiker, Thanks for that.  Solved my problem too.  Brian

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 27, 2020 Dec 27, 2020

Copy link to clipboard

Copied

Put me on the list of users that have had this fix the lack of audio on a video clip.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines