Highlighted

No Photos In Selected Folder HELP!

Community Beginner ,
Sep 24, 2020

Copy link to clipboard

Copied

So I've not previously had an issue however when I opened up Lr today to continue editing, all of my folders are visible and show the number of images that should reside there, the same images previously imported are accessible via my external hd I saved them too yet they don't show up in Library. HELP!!!

It's not a situation where the exclamation point is visible which happens if I open Lr and my harddrive is not connected. My harddrive is connected, the folders are visible but there are no contents. I followed a users suggestion re: ensuring "show folders in subfolders" is selected under Library but that did not remedy. I can see my previous import from a couple of days ago under Library however the folder along with a gazillion other folders where the actual images should reside with all the metadata and previous edits, all display "no photos in selected folder." A short while ago I updated Lr Classic to the latest release, 9.4 just on the chance that might remedy to no avail. I've otherwise not done anything, not moved any files, renamed, etc. I'm using a MACBook Pro with HighSierra 10.13. Never had this issue until today. Thanks in advance for your assistance.

TOPICS
Mac, Problem or error, Sync

Views

97

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No Photos In Selected Folder HELP!

Community Beginner ,
Sep 24, 2020

Copy link to clipboard

Copied

So I've not previously had an issue however when I opened up Lr today to continue editing, all of my folders are visible and show the number of images that should reside there, the same images previously imported are accessible via my external hd I saved them too yet they don't show up in Library. HELP!!!

It's not a situation where the exclamation point is visible which happens if I open Lr and my harddrive is not connected. My harddrive is connected, the folders are visible but there are no contents. I followed a users suggestion re: ensuring "show folders in subfolders" is selected under Library but that did not remedy. I can see my previous import from a couple of days ago under Library however the folder along with a gazillion other folders where the actual images should reside with all the metadata and previous edits, all display "no photos in selected folder." A short while ago I updated Lr Classic to the latest release, 9.4 just on the chance that might remedy to no avail. I've otherwise not done anything, not moved any files, renamed, etc. I'm using a MACBook Pro with HighSierra 10.13. Never had this issue until today. Thanks in advance for your assistance.

TOPICS
Mac, Problem or error, Sync

Views

98

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 24, 2020 0
LEGEND ,
Sep 24, 2020

Copy link to clipboard

Copied

Look under Catalogs, select All Photographs,  see if you can find the images, right click and select to show location.

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0
Community Beginner ,
Sep 24, 2020

Copy link to clipboard

Copied

Thanks David for your reply. As you suggested, I see one set of the gazillion photos missing from its folder under All Photographs and upon right clicking it does take me to the folder where the set should reside however the folder itself is still empty. Is there something else I should be doing from this point?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0
LEGEND ,
Sep 24, 2020

Copy link to clipboard

Copied

Ahh, youtr attachment. Bad methodology. instead

 

Please use the Insert Photo button.png

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0
LEGEND ,
Sep 24, 2020

Copy link to clipboard

Copied

Catalina

So, what about MACOS System Preferences, Security and Privacy?

 

Bring up the MACOS System Preferences, select Security and Privacy, select the Privacy tab.

 

Scroll down to Files and Folders, for Lightroom Classic, any media nit checked?

 

Might want to scroll up to Full Disk Access, add Lightroom Classic (should be overkill)

 

https://nektony.com/duplicate-finder-free/folders-permission

 

 

 

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0
Community Beginner ,
Sep 24, 2020

Copy link to clipboard

Copied

Thank you David both for the guidance re: attaching screenshots and the suggestion. I actually did attmept to access files and folders via privacy however when I scroll down there is no option for files and folders. Perhaps because I'm not running Catalina?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0
Adobe Community Professional ,
Sep 25, 2020

Copy link to clipboard

Copied

Add LrC.

 

catalinasecurity.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2020 0
eame LATEST
Community Beginner ,
Sep 25, 2020

Copy link to clipboard

Copied

Thanks for the suggestion, I attempted to access files and folders before. Attached is a screenshot of what I see.Screen Shot 2020-09-25 at 9.01.00 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2020 0
Adobe Community Professional ,
Sep 25, 2020

Copy link to clipboard

Copied

So people don't have to download the image you have attached to your post please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box like this.
2019-12-04 12_19_38-Lightroom 6.14 problem with Print panel, no image. - Adobe Support Community - 1.png

 

If for some reason you can't Edit your original post then included that screen shot in a New Reply to this discussion.

 

This is NOT your fault. It is the rotten forum system we ACPs have been forced to use. That Attachment box should not be where it is that draws many to Attach images instead of including them inline with the text of their posts.


Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2020 0
Community Beginner ,
Sep 25, 2020

Copy link to clipboard

Copied

Thank you, you are correct it is misleading. The post didn't permit me to edit so I have since attached to my latest reply, thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2020 0
Community Beginner ,
Sep 25, 2020

Copy link to clipboard

Copied

Screen Shot 2020-09-24 at 8.53.17 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2020 0