No photos shown when importing from iPhone with IOS 10 installed

Community Beginner ,
Oct 02, 2016 Oct 02, 2016

Copy link to clipboard

Copied

I have done this many time before with previous version of IOS.  Import screen in LightRoom says there are no photos found.  There are many photos on the iPhone.

iPhone is connected with USB cable to my Mac running LightRoom.

Views

16.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Oct 06, 2016 Oct 06, 2016
I fixed my own problem by re-booting the computer and the phone.  Thanks for the suggestions.

Likes

Translate

Translate
Adobe Employee ,
Oct 02, 2016 Oct 02, 2016

Copy link to clipboard

Copied

Which version of Lightroom are you using and which OS version are you running ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 02, 2016 Oct 02, 2016

Copy link to clipboard

Copied

Mac OS 10.11.6 and LightRoomCC 2015.7

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 02, 2016 Oct 02, 2016

Copy link to clipboard

Copied

I have tried with an iPhone with iOS10 and it seems to work without any issues. Hope settings on the iPhone are correct. Have you tried using the Photos App. Is it working correctly ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

Mac OS Mojave Version 10.14.5; iPhone6S 12.4.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2016 Oct 06, 2016

Copy link to clipboard

Copied

Sorry for your trouble.  Wish I had a solution.  After iOS10 update I can now no longer import photos from my iPhone 6.  Running Lightroom 2015.7 on Win10 PC.  Never had a problem until now.  I've made sure phone is unlocked.  What is odd is that, in the import dialog, under "Devices" it used to say "iPhone".  Now it says "(Camera or Card Reader)"

...oh wait.

So, as I was typing the message above, I realized I had recently plugged in an external card reader to a USB port on the back.  I just unplugged the card reader from my PC and all of a sudden my "iPhone" option showed up in the Import dialog.  For some reason, the card reader prevented my iPhone from showing up.  Weird.  I am now importing photos once again.  Maybe try unplugging all externally connected storage devices?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 06, 2016 Oct 06, 2016

Copy link to clipboard

Copied

I fixed my own problem by re-booting the computer and the phone.  Thanks for the suggestions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2018 Dec 30, 2018

Copy link to clipboard

Copied

This is really dumb, but I found a solution that works for me anyways.  With the iphone connected by cable to your computer, turn the phone off and then back on again.  The photos show up.

Incidentally, before I figured this out, I accidentally took a photo on the iphone, while it was connected to my computer, and the pic showed up for import immediately, even though none of the other photos on my iphone showed up.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2019 Jan 02, 2019

Copy link to clipboard

Copied

No need to reboot. With the import window open, just disconnect and reconnect the phone, make sure you select it on the source panel, then wait about 30 seconds or so.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 04, 2019 Jan 04, 2019

Copy link to clipboard

Copied

Just tried this again for another import - it really does work!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2020 Feb 16, 2020

Copy link to clipboard

Copied

Yep! This totally work. Much thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 04, 2019 Jun 04, 2019

Copy link to clipboard

Copied

I am having the same issue and none of these solutions are working for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 01, 2019 Aug 01, 2019

Copy link to clipboard

Copied

Same here... so frustrating   Restarted multiple times, phone and the mac... and still nothing... is anyone from Adobe looking at this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 08, 2019 Aug 08, 2019

Copy link to clipboard

Copied

I'm having this problem too... I rarely have tried this before but I noticed with my Iphone X i can browse the device in file explore and windows 10 import finds phjotos.. however lightroom doesn't right away.   When I select Apple Iphone on left devices in import screen, it says no photosfound in middle of the copy screen, import button is greyed out. only cancel works.    when browsing phones folder in explorer it appears to have normal files in it, a top level DCIM and 100Cloud, 102Apple and some other similar folders xxxApple folders with .jpg and .mov files clearly there, but lightroom isnt' finding them.  So i exited lightroom, opened it up it delays a minute without saying no photos found, and now it seems to be populating the all photos window in middle with them selected.. weird.. plus its very slow. the windows import claims about 4183 new pictures.  I'm guessing lightroom is having trouble with larges number of files.   another thing i noticed, is my phone connected to computer might not be acting right if i had mobile hotspot enabled.. and it could be that togging that off and restarting the process is at least making the list of photos populate better,  but thumbnails are not refresshing very fast.   The other factor could be i have D800 photos nef and jpg in my phone data which are 35Megapixel in size.

Windows import has way to just import last months, and thats proably what I want to filter on with lightroom's import, but I dont see easy way to filter lightrooms import

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2020 Nov 30, 2020

Copy link to clipboard

Copied

Hi all, I know this is quite an old post but I stumbled on it while trying to solve a similar problem.  I have actually copied the photos off my iPhone onto my internal HDD, and my iPhone is now unplugged from my computer.  There is a mixture of .MOVs and .JPGs, and I want to import the .JPGs into Lightroom.  I can open them in Photoshop, but Lightroom still insists that there are "no pictures" in the folder.  Any ideas as to how to get it to "see" them gratefully received!

 

Meanwhile, I am going to try the reboot to see if that helps....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2020 Nov 30, 2020

Copy link to clipboard

Copied

Later: Nope, rebooting doesn't help.  I have also tried saving the photos in Photoshop, but Lightroom still can't see them!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

Iphone 12 pro max, lightroom 10.2.....I was able to import in Nov ...now can't...Previews are seen but hangs on import...tried resetting location..disconnecting cloud photos...had 3hrs of lightroom tech playing with no results

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

LATEST

For some reason on my phone, this is more likely to work if I navigate to the "Photos" menu in settings. The other thing to mind (if your phone has loads of media on it as mine does) is that LR is way slower reading the phone than an SD card, at leats for me, so it might just be wading through all your saved movies.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines