Highlighted

No Previews, Import/Export or Developing since new update

New Here ,
Mar 12, 2020

Copy link to clipboard

Copied

Hello,

 

I've had sudden trouble with the new update for lightroom. I first noticed the import/export function to go, then the develop module and all presets gone and now suddenly the previews are all grey. I've uninstalled and reinstalled once which helped the first time but it's all happened again and reinstalling doesn't help this time around. Any advice as I'm on deadline and have never had troubles so severe before? Thank you kindly!

 

Best, Heidi

Views

12

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No Previews, Import/Export or Developing since new update

New Here ,
Mar 12, 2020

Copy link to clipboard

Copied

Hello,

 

I've had sudden trouble with the new update for lightroom. I first noticed the import/export function to go, then the develop module and all presets gone and now suddenly the previews are all grey. I've uninstalled and reinstalled once which helped the first time but it's all happened again and reinstalling doesn't help this time around. Any advice as I'm on deadline and have never had troubles so severe before? Thank you kindly!

 

Best, Heidi

Views

13

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation