Highlighted

No update since May 2020, then Catalog updates lead to error!

New Here ,
Jun 19, 2020

Copy link to clipboard

Copied

Lightroom Classic 8.4.1 [201909111355-eb9b68f0] can open any of my previous catalogs on my MacBook Pro 2015 running  Mojave 10.14.6

 

Lightroom Classic 9.3 [202005281810-476e492c] cannot open any of my previous catalogs on my MacBook Pro 2015 running  Mojave 10.14.6

 

Whenever I try using the new release (or the previous one), I get the following error message : “ Lightroom encountered problems when trying to update the format of the catalog file and cannot use this catalog in this version of Lightroom”

https://helpx.adobe.com/lightroom-classic/kb/lightroom-error-catalog-cannot-be-opened-lrcat-lock.htm...

 

The error seems to happen during the optimisation of the catalog.

 

Any clue to help me help the photographers I support?

Topics

Bug, Mac, Problem or error

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No update since May 2020, then Catalog updates lead to error!

New Here ,
Jun 19, 2020

Copy link to clipboard

Copied

Lightroom Classic 8.4.1 [201909111355-eb9b68f0] can open any of my previous catalogs on my MacBook Pro 2015 running  Mojave 10.14.6

 

Lightroom Classic 9.3 [202005281810-476e492c] cannot open any of my previous catalogs on my MacBook Pro 2015 running  Mojave 10.14.6

 

Whenever I try using the new release (or the previous one), I get the following error message : “ Lightroom encountered problems when trying to update the format of the catalog file and cannot use this catalog in this version of Lightroom”

https://helpx.adobe.com/lightroom-classic/kb/lightroom-error-catalog-cannot-be-opened-lrcat-lock.htm...

 

The error seems to happen during the optimisation of the catalog.

 

Any clue to help me help the photographers I support?

Topics

Bug, Mac, Problem or error

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 19, 2020

Copy link to clipboard

Copied

for the first step please try to reset the Lightroom preferences.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

 

If this doesn't help I suggest a clean reinstallation:

 

This sounds drastic and it is drastic and s lot of work. In my experience this may help in many cases, but I can't get you any guarantee that it's help. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...