Highlighted

Noise visible after export

Community Beginner ,
Aug 14, 2020

Copy link to clipboard

Copied

After removing noise from my image in lightroom, the final exported image has more noise and does not match Lightroom's rendering.

 

Left, you can see the image being viewed in the develop mode of lightroom. Right, the final TIFF exported in 16bit viewed in photohop side by side to scale. I am using the latest version of Lightroom Classic 9.3 and shoot with a Canon 5DSr in RAW. I've noticed this problem a few times with noise reduction.

 

Any help would be appreciated!

 

adobe- noise.jpg

Adobe Community Professional
Correct answer by Per Berntsen | Adobe Community Professional

There is no way to influence the way Lightoom scales images, although you could try to disable the graphics processor (Preferences > Performance) and see if that makes a difference. But you seem to have a Retina screen (4k or more), so disabling the GPU would probably lead to performance problems.

 

Personally, I wouldn't worry about this. The important thing is to make sure that the image looks right at 1:1.

So do any editing that involves detail – noise, sharpness, chromatic aberration, moiré – at 1:1.

Also note that adding Clarity or Dehaze will accentuate noise, and requires you to examine the image at 1:1 again.

 

The general advice is to examine the image at 1:1, but if you have a Retina screen, using 2:1 might be better.

The reason is that the pixels are so small that most images tend to look sharp at 1:1 (although they might not be sharp), and noise will be less visible.

My desktop computer has a 24" 1920 x 1200 monitor, and it's easy to tell the difference between a sharp and a slightly unsharp image.

My laptop has a 13.9" 3000 x 2000 screen, so the pixels are tiny, and most images look sharp at 1:1.

Viewing at 2:1, I see roughly the same image on screen as with 1:1 with the desktop.

So I always use 2:1 on the laptop when examining noise and sharpening, and to assess general image quality.

Topics

Bug

Views

104

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Noise visible after export

Community Beginner ,
Aug 14, 2020

Copy link to clipboard

Copied

After removing noise from my image in lightroom, the final exported image has more noise and does not match Lightroom's rendering.

 

Left, you can see the image being viewed in the develop mode of lightroom. Right, the final TIFF exported in 16bit viewed in photohop side by side to scale. I am using the latest version of Lightroom Classic 9.3 and shoot with a Canon 5DSr in RAW. I've noticed this problem a few times with noise reduction.

 

Any help would be appreciated!

 

adobe- noise.jpg

Adobe Community Professional
Correct answer by Per Berntsen | Adobe Community Professional

There is no way to influence the way Lightoom scales images, although you could try to disable the graphics processor (Preferences > Performance) and see if that makes a difference. But you seem to have a Retina screen (4k or more), so disabling the GPU would probably lead to performance problems.

 

Personally, I wouldn't worry about this. The important thing is to make sure that the image looks right at 1:1.

So do any editing that involves detail – noise, sharpness, chromatic aberration, moiré – at 1:1.

Also note that adding Clarity or Dehaze will accentuate noise, and requires you to examine the image at 1:1 again.

 

The general advice is to examine the image at 1:1, but if you have a Retina screen, using 2:1 might be better.

The reason is that the pixels are so small that most images tend to look sharp at 1:1 (although they might not be sharp), and noise will be less visible.

My desktop computer has a 24" 1920 x 1200 monitor, and it's easy to tell the difference between a sharp and a slightly unsharp image.

My laptop has a 13.9" 3000 x 2000 screen, so the pixels are tiny, and most images look sharp at 1:1.

Viewing at 2:1, I see roughly the same image on screen as with 1:1 with the desktop.

So I always use 2:1 on the laptop when examining noise and sharpening, and to assess general image quality.

Topics

Bug

Views

105

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 15, 2020

Copy link to clipboard

Copied

Do you still see a difference when viewing at 1:1 in Lr and at 100% in Ps?

When evaluating noise and sharpness (and when applying noise reduction and sharpening), you have to view the image at 1:1 / 100%. At this magnification, one image pixel is represented by one screen pixel, which gives you a true rendering of the image. Any other magnification will be inaccurate and misleading, because the image has been scaled.

Different applications use different algorithms for scaling, so viewing at the same magnification in two different applications may not produce identical results.

 

image.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 15, 2020

Copy link to clipboard

Copied

Thank you Per, you are correct. I just checked and they do appear to match at 100% magnification. Is there a way to have Lightroom render the smaller magnification similar to Photohsop? I kept missing this "blotchy" look when zoomed in at 100% and was often confused after export to see the uneven noise (but now I know what's going on here.) Thanks for the help, I appreciate it.

 

noise-100%.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 16, 2020

Copy link to clipboard

Copied

There is no way to influence the way Lightoom scales images, although you could try to disable the graphics processor (Preferences > Performance) and see if that makes a difference. But you seem to have a Retina screen (4k or more), so disabling the GPU would probably lead to performance problems.

 

Personally, I wouldn't worry about this. The important thing is to make sure that the image looks right at 1:1.

So do any editing that involves detail – noise, sharpness, chromatic aberration, moiré – at 1:1.

Also note that adding Clarity or Dehaze will accentuate noise, and requires you to examine the image at 1:1 again.

 

The general advice is to examine the image at 1:1, but if you have a Retina screen, using 2:1 might be better.

The reason is that the pixels are so small that most images tend to look sharp at 1:1 (although they might not be sharp), and noise will be less visible.

My desktop computer has a 24" 1920 x 1200 monitor, and it's easy to tell the difference between a sharp and a slightly unsharp image.

My laptop has a 13.9" 3000 x 2000 screen, so the pixels are tiny, and most images look sharp at 1:1.

Viewing at 2:1, I see roughly the same image on screen as with 1:1 with the desktop.

So I always use 2:1 on the laptop when examining noise and sharpening, and to assess general image quality.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 16, 2020

Copy link to clipboard

Copied

Thank you for your extra knowledge of what I'm seeing here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 15, 2020

Copy link to clipboard

Copied

So people don't have to download the image you have attached to your post please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box like this.

2020-06-07 19_13_42-Camera Raw Brush tool problem - Adobe Support Community - 11189555.png
Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 16, 2020

Copy link to clipboard

Copied

"Different applications use different algorithms for scaling, so viewing at the same magnification in two different applications may not produce identical results."

 

This typically happens with high ISO and/or long exposure files that have visible noise at 1:1 Zoom view. The difference you're seeing in the export TIFF file is due to the interpolation process used for creating less than 1:1 Zoom views. The resizing process integrates the noise with the actual image data, which can cause lightening or blocky artifacts. The Export module Resize process will cause the same artifacts to appear in the output file when reducing the image size.

 

Typically when this happens the user has applied a very high Sharpening Amount (100+) and/or no Luminance Noise Reduction (0). The best way to prevent this from happening is to adjust the LR Detail panel Sharpening and Noise Reduction controls at 1:1 Zoom view so that there is very little visible noise in the image. The Export image file should then appear the same in ANY viewer (LR, PS, Photo Viewer, etc.).

 

Having said all that there is an issue with the LR 9.3 Library Preview when using Zoom views of 1:3 or smaller. As best I can tell at this time it only affects Windows systems, but you may want to check your system.

 

https://feedback.photoshop.com/photoshop_family/topics/library-preview-zoom-interpolation-changed

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...