Noise

New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Hello!

 

After updating my Lightroom, while editing the iamge I cannot see added noise anymore,  I had to always enlarge the image to see it, its very uncomfortable that I cannot see it straight away while editng the image. How to fix it please? 

TOPICS
Bug, FAQ, How to, Performance

Views

70

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

I assume you are on LrC 10.2

You didn't mention  the ISO that you use to see noise at. I find how much noise is notice depends on the image. I'm on 10.2 and here are to two screen scrapes of an image I took on my Nikon D5300 at ISO 11,400. The zoom is at 100%. You can see the noise in both.

Are you using any sort of preset that could be reducing the noise?

 

Capture.JPGCapture Zoom.JPG

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Hi, thank you for your answer! Yes Im on LrC 10.2

My preset is color edited with a lot of nise.

When i apply this preset The color editing of the preset is there, but i cannot see the noise anymore ( the image its like blurred ). But if I enlarge the image on 100%  the noise is there.  But I want to see the noise on 35% like it was before I update the Lightroom. 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

quote

When i apply this preset The color editing of the preset is there, but i cannot see the noise anymore ( the image its like blurred ). But if I enlarge the image on 100%  the noise is there.  But I want to see the noise on 35% like it was before I update the Lightroom. 

 

What I would suggest is to try the following:

  • Reset the picture and see how it looks and different magnifications in LrC Develop.
  • On the off chance, this is GPU related, disable your GPU and see if that makes a different.
  • Please post some examples. I am not sure about your descriptions of "image its like blurred " and "if I enlarge the image on 100%  the noise is there"

Please use the "Insert Photos" on the tool bar to add pictures. Don't use cut/paste.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines